Subject: [Dmsp] Feb 8 telecon reminder

From: Engelsma Jonathan-QA2678 <[email-masked]>
Date: Tue, 7 Feb 2006 17:34:03 -0600

All,

Just a friendly reminder of the DMSP call scheduled for tomorrow.

Time: Wednesday, February 8, 2006, 10:00am Eastern.

US/Canada: +1-877-283-2663 

Italy: 800781687      

Japan: 00531160347

Norway: 80057408

UK: 08006920816

Other: +1.416.621.1671

Passcode: 0986279

Agenda items are:

1.	Review last revision of draft working group charter (Chris)
2.	Review attached DMSP performance data (Jonathan) 

Regards,

-jre

_______________________________________________
Dmsp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dmsp

---

From: "Jonny Axelsson" <[email-masked]>
Date: Wed, 08 Feb 2006 13:52:54 +0100

> Time: Wednesday, February 8, 2006, 10:00am Eastern.

Due to missed plane I unfortunately can't attend today.

-- 
Jonny Axelsson, Core Technology, Opera Software ASA