Subject: RE: [DMSP] Draft 0.1 - OMA Multimodal and Multi-device Enablerdocument

From: "Burger, Eric" <[email-masked]>
Date: Sat, 18 Mar 2006 16:12:18 -0500

What about the rest of us?

 -----Original Message-----
From: 	Engelsma Jonathan-QA2678 [mailto:[email-masked]]
Sent:	Wed Mar 15 11:26:10 2006
To:	[email-masked]
Cc:	GUILLOU Aurelien RD-SIRP-LAN
Subject:	RE: [DMSP] Draft 0.1 - OMA Multimodal and Multi-device Enablerdocument

Hello Aurélien,
 
At the moment the OMA multimodal architecture document cited by the DMSP draft is available to OMA members only.  You can find it by logging into the members-only area of the OMA site (www.openmobilealliance.org) and browsing to the BAC-MAE area.  I assume FT is an OMA member, so you can register for an account if you haven't already.
 
Hope this helps.
 
-jre

________________________________

From: GUILLOU Aurelien RD-SIRP-LAN [mailto:[email-masked]] 
Sent: Friday, March 10, 2006 5:16 AM
To: Engelsma Jonathan-QA2678
Subject: [DMSP] Draft 0.1 - OMA Multimodal and Multi-device Enabler document

Hi, 

In your last DMSP Draft 0.1 release document on the IETF site, you made reference to the following document : 

[7]   Open Mobile Alliance, "OMA Multimodal and Multi-device Enabler 
      Architecture", Draft OMA-AD-MMMD-V1_0-20050615R01-D, June 2005. 

Which I cannot found on the OMA Web site. Does this document is in the public domain, or restricted to OMA members only ?

Can you please send us this document ? 

Thanks in advance, Best Regards. 
Aurélien. 

Aurélien Guillou 
France Télécom 
Recherche & Développement 
SIRP/SIS/SIT 
Ingénieur R&D 
2, avenue Pierre Marzin 
22307 LANNION Cedex 
Tel : + 33 (0)2 96 05 94 26 
Fax : + 33 (0)2 96 05 18 49 
http://www.francetelecom.com/rd <http://www.francetelecom.com/rd>  

_______________________________________________
Dmsp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dmsp

---

From: Chris Cross <[email-masked]>
Date: Sun, 19 Mar 2006 10:31:39 -0500

Hi Eric,
It does pose a problem that the OMA is a "members only" organization,
unlike the IETF. I will investigate if documents are available to the
public after they become approved for publication.

Les Wilson, what do you know about the availability of OMA documents to
non-OMA members? Do final documents get made public?

thanks,
chris

Chris Cross
Multimodal Browser Architect
_________________________
IBM Boca Raton
[email-masked]
voice 561.862.2102  t/l 975.2102
mobile 561.317.0700
fax 501.641.6727

             "Burger, Eric"                                                
             <EBurger@cantata.                                             
             com>                                                       To 
                                       "Engelsma Jonathan-QA2678"          
             03/18/2006 04:12          <[email-masked]>,   
             PM                        <[email-masked]>                     
                                                                        cc 
                                                                           
                                                                   Subject 
                                       RE: [DMSP] Draft 0.1 - OMA          
                                       Multimodal and Multi-device         
                                       Enablerdocument                     

                                                                           

 -----Original Message-----
From:   Engelsma Jonathan-QA2678 [mailto:[email-masked]]
Sent:   Wed Mar 15 11:26:10 2006
To:     [email-masked]
Cc:     GUILLOU Aurelien RD-SIRP-LAN
Subject:        RE: [DMSP] Draft 0.1 - OMA Multimodal and Multi-device
Enablerdocument

Hello Aurélien,

At the moment the OMA multimodal architecture document cited by the DMSP
draft is available to OMA members only.  You can find it by logging into
the members-only area of the OMA site (www.openmobilealliance.org) and
browsing to the BAC-MAE area.  I assume FT is an OMA member, so you can
register for an account if you haven't already.

Hope this helps.

-jre

From: GUILLOU Aurelien RD-SIRP-LAN [
mailto:[email-masked]]
Sent: Friday, March 10, 2006 5:16 AM
To: Engelsma Jonathan-QA2678
Subject: [DMSP] Draft 0.1 - OMA Multimodal and Multi-device Enabler
document

Hi,

In your last DMSP Draft 0.1 release document on the IETF site, you made
reference to the following document :

Which I cannot found on the OMA Web site. Does this document is in the
public domain, or restricted to OMA members only ?

Aurélien Guillou
France Télécom