Subject: [Dmsp] Missing statement ?

From: "zze-BODIN Fabien RD-SIRP-LAN" <[email-masked]>
Date: Fri, 2 Jun 2006 09:55:19 +0200

Hi,
I am a trainee, working on an implementation of the DMSP with Aurélien Guillou from France Telecom. 
Trying to clarify the specification (draft-engelsma-dmsp-01.txt) with a schema, it seems that something is missing... 
Concerning the VUA state machine, CONN_CLOSED state is supposed to be the start point, right ? 
In this case, there should be a transition from CONN_CLOSED to VXML_START_RCVD. 
Something like that: 
+--------------------+-----------------+---------------+ 
| Event              | Next State      | Action        | 
+--------------------+-----------------+---------------+ 
| Rx(SIG_VXML_START) | VXML_START_RCVD | N(VXML_START) | 
+--------------------+-----------------+---------------+ 
should be add to the point 4.4.2.1. of the draft where the CONN_CLOSED state of the VUA state machine is outlined. 
Do you agree ? 
Thanks for answering 
Best regards 
Fabien Bodin 
P.S: I apologize for my english :) 

_______________________________________________
Dmsp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dmsp

---

From: "Engelsma Jonathan-QA2678" <[email-masked]>
Date: Mon, 5 Jun 2006 10:37:39 -0400

Fabien,

Yes, you are correct.  The Rx(SIG_VXML_START) event needs to be added to the VUA state machine in section 4.4.2.1 as you have specified in your mail.  I have updated in the next version of the specification.

Good find!

Thanks,
-jre

________________________________

From: zze-BODIN Fabien RD-SIRP-LAN [mailto:[email-masked]] 
Sent: Friday, June 02, 2006 3:55 AM
To: [email-masked]
Cc: GUILLOU Aurelien RD-SIRP-LAN
Subject: [Dmsp] Missing statement ?

Hi,