Subject: [Dmsp] BOF Scheduling

From: "Burger, Eric" <[email-masked]>
Date: Mon, 19 Jun 2006 08:23:43 -0400

Would anyone here mind if we pushed the DMSP BOF to the 3:10pm slot
(Afternoon Session II) on Wednesday?  The current slot, Afternoon
Session I, conflicts with SIP, which might take out a few people that
would want to participate and support the BOF effort.

_______________________________________________
Dmsp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dmsp

---

From: Chris Cross <[email-masked]>
Date: Tue, 20 Jun 2006 07:41:17 -0400

Hi Ted,
Eric Burger pointed out to me that we're scheduled at the same time as the
SIP WG which is attended by some voice folks who might be interested in
DMSP. Is it possible to move us to the 1510 slot the same day?

thanks,
chris

Chris Cross
Multimodal Browser Architect
_______________________
IBM Boca Raton
[email-masked]
office 561 862 2102
mobile 561 317 0700
fax 501 641 6727

----- Forwarded by Chris Cross/West Palm Beach/IBM on 06/20/2006 07:36 AM
-----
                                                                           
             "Burger, Eric"                                                
             <eburger@cantata.                                             
             com>                                                       To 
                                       Chris Cross/West Palm               
             06/19/2006 08:46          Beach/IBM@IBMUS                     
             AM                                                         cc 
                                                                           
                                                                   Subject 
                                       RE: [Dmsp] BOF Scheduling           

                                                                           

Send a note to Ted. You can blame it on me J

From: Chris Cross [mailto:[email-masked]]
Sent: Monday, June 19, 2006 8:39 AM
To: Burger, Eric
Subject: Re: [Dmsp] BOF Scheduling

> would want to participate and support the BOF effort.

I'm ok with it. What's the process to request a change?

thanks,
chris

Chris Cross
Multimodal Browser Architect
_______________________
IBM Boca Raton
[email-masked]
office 561 862 2102
mobile 561 317 0700
fax 501 641 6727