Subject: Re: [dns-dir] Meeting/TelCo 2008-09-01 conference logistics

From: Lars-Johan Liman <[email-masked]>
Date: Mon, 01 Sep 2008 15:55:41 +0200

[email-masked]:
> Speaking of which, those who haven't voted yet, please visit
> <http://www.doodle.ch/78myeck2mx9z3w88>, so we know we meet on 1st
> or 8th of September.

Since I haven't heard a clear decision on the date yet, and it's 5
minutes to Paris 1600 h on 2008-09-01, I assume there will be no
teleconf today.

				Cheers,
				  /Liman
_______________________________________________
dns-dir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dns-dir

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 1 Sep 2008 10:03:21 -0400

> minutes to Paris 1600 h on 2008-09-01, I assume there will be no

Since it's now _after_ 1600, and nobody's come online, I'll also
assume we've moved to next week.

A

-- 
Andrew Sullivan
[email-masked]
+1 503 667 4564 x104
http://www.commandprompt.com/
_______________________________________________
dns-dir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dns-dir

---

From: Peter Koch <[email-masked]>
Date: Mon, 1 Sep 2008 16:08:51 +0200

> minutes to Paris 1600 h on 2008-09-01, I assume there will be no

well' I have been on the call since 1555 but nobody joined, maybe because
the "chairperson" is missing.  The doodle feedback at
<http://www.doodle.ch/participation.html?pollId=78myeck2mx9z3w88>
was a bit unconclusive, but I'd suggest we give it a try next week, same
time, same draft agenda.

-Peter

---

From: Lars-Johan Liman <[email-masked]>
Date: Mon, 01 Sep 2008 17:02:38 +0200

> was a bit unconclusive, but I'd suggest we give it a try next week, same

Well, doodle doesn't make the decision for you, it just collects
information that can help you make the decision. Someone will have to
interpret doodle and make the decision, and communicate the result to
the participants. Having the participants each make up their own
interpretation of the data is not going to work well in the long run.

See also the old military doctrine: "A clear message is better than a
correct one.". ;-)

				Cheers,
				  /Liman

---

From: Peter Koch <[email-masked]>
Date: Mon, 1 Sep 2008 17:27:46 +0200

> information that can help you make the decision. Someone will have to

understood, that's why I said the feedback was unconclusive, not the
oracle failed ;-)

> See also the old military doctrine: "A clear message is better than a

Apologies.  Some meeting kept me busy longer than expected before I could
send stuff.  Here's a suggestion for next Monday:

   o Revisit meeting schedule, especially timezone

	06 OCT 2008
	03 NOV 2008
	01 DEC 2008
	05 JAN 2009
	02 FEB 2009

   o Dublin meeting minutes
     [drafts for Tue and Thu have been posted]

   o Review of action items

     - 1123 ambiguity on "alphabetic" vs. "non-numerical" TLDs
     - draft-ellermann-idnabis-test-tlds-11.txt and reservation of
	additional TLDs					[Olaf/Thomas]
     - review of draft-bambenek-doubleflux-01.txt	[Roy]
     - "some issue" (see minutes) re: SRV registry	[Olafur]
     - draft-irtf-asrg-dnsbl-05.txt and draft-irtf-asrg-bcp-blacklists-03.txt
        contact Lisa re: DNS Dir review			[Peter]
	recruit reviewers for both drafts		[Roy]

   o Returning patterns of suboptimal/concerning use of the DNS

   o DNS and HTTP Cookie Spec Issues
     Scope of HTTP cookies is based on "a domain", meaning a whole
     DNS subtree. Various black- and whitelisting proposals have
     been brought forward to limit the exploitability of cookies
     set for "registry like domains", e.g. "co.uk".  The underlying
     problem is addressed in the IAB draft (DNS choices), but HTTP
     folks aren't likely to change the cookie spec but instead suggest
     DNS based kludg^W solutions.

   o DNS related language and terminology in RFCs
     The RFC Editor wanted some advice on consistent spelling of terms
     ("RRSet", "name server", ...) and reviewers might benefit from a
     list of potential terminology confusion ("zone" vs "domain", "hostname"
     vs "domain name", ...)

Please let me know additional topics (or req for changes) by Friday this week.

The plan was to use Nominet's Telco logistics for the call (thanks to Roy,
who is kindly asked to follow up with the details).

  US (east)  +1 7183541169
  US (west)  +1 4089616553
  NL +31 202013852
  UK +44 2078193600
  FR +33 171230055
  SE +46 858536827
  CA 18667425608
  FI +358 969379595
  DE +49 6950070811

  Conference Code:     4227104

-Peter

---

From: Patrik Fältström <[email-masked]>
Date: Mon, 1 Sep 2008 19:01:52 +0200

> assume we've moved to next week.

I called, but gave up after a minute or so...

    Patrik

---

From: Patrik Fältström <[email-masked]>
Date: Mon, 1 Sep 2008 19:02:14 +0200

> was a bit unconclusive, but I'd suggest we give it a try next week,  

Yup!

    Patrik

---

From: Mark Townsley <[email-masked]>
Date: Mon, 01 Sep 2008 22:46:55 +0200

I'll be at a conference, and likely unable to call in - but will try.

Many thanks Peter for pulling together an agenda and running the 
call-time logistics.

Cheers,

- Mark

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 2 Sep 2008 09:35:55 +0200

Is the time still 10AM ET? I may be able to join only for 30 minutes
then. 

Is there a toll-free or local call number in place for Israel? 

Thanks and regards,

Dan

> -----Original Message-----
> From: [email-masked] 
> 
> The plan was to use Nominet's Telco logistics for the call 
> (thanks to Roy, who is kindly asked to follow up with the details).
> 
>   US (east)  +1 7183541169
>   US (west)  +1 4089616553
>   NL +31 202013852
>   UK +44 2078193600
>   FR +33 171230055
>   SE +46 858536827
>   CA 18667425608
>   FI +358 969379595
>   DE +49 6950070811
> 
>   Conference Code:     4227104
> 
> -Peter

---

From: Matt Larson <[email-masked]>
Date: Sun, 7 Sep 2008 15:23:34 -0400

Dear colleagues,

> was a bit unconclusive, but I'd suggest we give it a try next week, same

Is there in fact a dns-dir meeting tomorrow, 8 September, at 1600
Paris local time?

Matt

---

From: Peter Koch <[email-masked]>
Date: Sun, 7 Sep 2008 21:58:32 +0200

Hello Matt,

> Is there in fact a dns-dir meeting tomorrow, 8 September, at 1600

yes, that's the plan. For the draft agenda see my mail dated September, 1st.
The meeting logistics are:

Monday, 8 September, 1400-1500 UTC

  US (east)  +1 7183541169
  US (west)  +1 4089616553
  NL +31 202013852
  UK +44 2078193600
  FR +33 171230055
  SE +46 858536827
  CA 18667425608
  FI +358 969379595
  DE +49 6950070811

  Conference Code:     4227104

I'll be available on jabber as <[email-masked]>.  Thnaks to Roy and
Nominet for providing the telco facilities.

-Peter

---

From: Mark Townsley <[email-masked]>
Date: Mon, 08 Sep 2008 15:38:17 +0200

Apologies for missing the call today, alas I was in transit.... Can't 
wait to get the notes though.

Big thanks to Peter and Roy for handling the administrative tasks.

- Mark

---

From: Patrik Fältström <[email-masked]>
Date: Mon, 8 Sep 2008 15:48:02 +0200

Hmm....14:00 UTC is in 13 minutes...

    Patrik

---

From: Mark Townsley <[email-masked]>
Date: Mon, 08 Sep 2008 16:45:21 +0200

Arrgggh.. We talked so much about making this "Paris Time" at the last 
IETF,  I didn't notice that the 1400 there said UTC. Uggh. It was in my 
MIND as 4pm, but then I looked at the email and thought I missed it.

And now it's probably too late. Sigh.

- Mark