Subject: [dns-dir] Scheduling Monday Lunch Meeting

From: Peter Koch <[email-masked]>
Date: Sun, 16 Nov 2008 04:32:04 +0100

Dear fellow directorate members,

there's a doodle poll <http://www.doodle.com/u8xhbcfcf84rrnmf> for Monday's
lunch meeting.  If you plan to attend, please choose one or both of
the options "inside" or "outside" the hotel.  If you can't make it at all,
please let us know, as well.

Best regards,
   Peter
_______________________________________________
dns-dir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dns-dir

---

From: Mark Townsley <[email-masked]>
Date: Sun, 16 Nov 2008 08:00:29 -0600

Do you want me to try and get you a catered meeting room like last time?

---

From: Patrik Fältström <[email-masked]>
Date: Sun, 16 Nov 2008 08:02:21 -0600

Would work perfectly for me.

I like being able to actually *talk* and not be in a busy normal lunch  
restaurant. That said, I said "outside hotel" was ok as well on the  
doodle, as I do not want to be a showstopper for a meeting.

    Patrik

---

From: Mark Townsley <[email-masked]>
Date: Sun, 16 Nov 2008 08:09:47 -0600

Please fill the doodle in any case so i know how many to cater for.

---

From: Mark Townsley <[email-masked]>
Date: Sun, 16 Nov 2008 12:41:52 -0600

Right now there are only 5 signed up for the monday dns-dir meeting. Is 
that really accurate?

I'm trying to do a sizing for food and need to know ASAP.

- Mark

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 16 Nov 2008 19:47:24 +0100

We have OPS-DIR scheduled in the same time slot. 

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Mark Townsley
> Sent: Sunday, November 16, 2008 8:42 PM
> To: Peter Koch; DNS Directorate
> Subject: Re: [dns-dir] Scheduling Monday Lunch Meeting
> 
> 
> Right now there are only 5 signed up for the monday dns-dir 
> meeting. Is that really accurate?
> 
> > there's a doodle poll <http://www.doodle.com/u8xhbcfcf84rrnmf> for 
> > Monday's lunch meeting.  If you plan to attend, please 
> choose one or 
> > both of the options "inside" or "outside" the hotel.  If you can't 
> > make it at all, please let us know, as well.
> >
> > Best regards,
> >    Peter

---

From: Mark Townsley <[email-masked]>
Date: Sun, 16 Nov 2008 15:31:55 -0600

I've gone ahead and ordered pizza for the meeting. One cheese, two meat. 
That should easily feed 6 of us, but we could still squeeze in a couple 
more.

- Mark

Mark Townsley wrote:
>
> Right now there are only 5 signed up for the monday dns-dir meeting. 
> Is that really accurate?
>
>> Monday's

---

From: Matt Larson <[email-masked]>
Date: Sun, 16 Nov 2008 19:29:53 -0500

> That should easily feed 6 of us, but we could still squeeze in a couple  

I just doodled yes; sorry for not responding sooner.  Maybe add
another cheese?

Matt
(not a vegetarian, but tries to limit meat intake)
_______________________________________________
dns-dir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dns-dir

---

From: Roy Arends <[email-masked]>
Date: Mon, 17 Nov 2008 02:12:52 +0100

On Nov 16, 2008, at 10:31 PM, Mark Townsley wrote:

> I've gone ahead and ordered pizza for the meeting. One cheese, two  
> meat. That should easily feed 6 of us, but we could still squeeze in  
> a couple more.

Just arrived & signed up.

Thanks

Roy

---

From: Erik Nordmark <[email-masked]>
Date: Mon, 17 Nov 2008 17:18:35 -0800

> please let us know, as well.

Between arriving late last night and WG meetings today I didn't see this 
email until now. Hope you had a good lunch.

    Erik