Subject: [dns-dir] information for the call today?

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 3 Nov 2008 13:21:26 +0100

Do we have a dns-dir call set for today? If yes what is the call
information? 

Thanks and Regards,

Dan
_______________________________________________
dns-dir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dns-dir

---

From: Peter Koch <[email-masked]>
Date: Mon, 3 Nov 2008 13:37:34 +0100

> Do we have a dns-dir call set for today? If yes what is the call

apologies for late replies. The call is scheduled from 1500-1600 UTC,
the numbers and codes are:

The plan was to use Nominet's Telco logistics for the call (thanks to Roy,
who is kindly asked to follow up with the details).

  US (east)  +1 7183541169
  US (west)  +1 4089616553
  NL +31 202013852
  UK +44 2078193600
  FR +33 171230055
  SE +46 858536827
  CA 18667425608
  FI +358 969379595
  DE +49 6950070811

  Conference Code:     4227104

There were two agenda items:

1) Role of the DNS in current IPv4/IPv6 transition/translation/migration
   proposals
   Which drafts to look at, which WG sessions to follow in Minneapolis
    and how to organize review and advice
   [see also Andrew's follow-up posting]

2) IPR claims by TS Glassey
   Mutual information on the state of affairs (probably avoiding discussion
   of the merits)

Regards,
  Peter

---

From: Roy Arends <[email-masked]>
Date: Mon, 3 Nov 2008 14:17:37 +0100

> who is kindly asked to follow up with the details).

Ack, the above is correct.

Let me know if you need more info.

Roy

---

From: Olaf Kolkman <[email-masked]>
Date: Mon, 3 Nov 2008 17:06:50 +0100

I just noted that my agenda had this set at the wrong time... probably  
a winter/summer time screwup.

*sigh*

This was an important agenda. I feel lousy I missed it.

--Olaf