Subject: [dns-dir] Status/Review of draft-irtf-asrg-dnsbl-08

From: Peter Koch <[email-masked]>
Date: Thu, 11 Dec 2008 12:46:19 +0100

DNS-Dir,

we've been discussing draft-irtf-asrg-dnsbl-08.txt "DNS Blacklists and Whitelists"
and its predecessors here.  In Minneapolis I talked to both Lisa and Aaron.
Lisa told me that the draft would not continue on its way to PS, but would
go for informational instead. From Aaron I understood he was planning to
publish it under the IRTF stream (which would imply Informational, in this case).

Current state is that it's an RFC Ed Independent Submission aiming at
Informational.

Process wise this concerns me because even though I cannot prove it conflicts
with an IETF WG's work, I could imagine both v6ops and dnsop could cover parts
of it.  Also, the "accompanying document" is missing.  So, this isn't strictly
an end run around the IETF, but still trying to avoid some pushback and
correction.  But that might be part of my sentiment against the Independent
Stream.
For the IRTF strem I'd be equally unhappy, less for the Stream per se, but for
a research group that tries to document and influence current practice.

FWIW, here's a review of -08.

-Peter
_______________________________________________
dns-dir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dns-dir

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 11 Dec 2008 13:04:56 +0100

Peter,

Can you be more exact with respect to  

> even though I cannot 
> prove it conflicts with an IETF WG's work, I could imagine 
> both v6ops and dnsop could cover parts of it.

This is the principal call that the IESG is required to make, beyond
making sure that the publication of the document does not cause harm to
the Internet, but in order for me or another of the ADs to raise the
issue under the form of a DISCUSS we need more substance about where the
possible conflicts are. 

Also, have you forwarded your review to the document authors? If not I
suggest you to do it, and copy the RFC Editor as well. 

Thanks and Regards,

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Peter Koch
> Sent: Thursday, December 11, 2008 1:46 PM
> To: IETF DNS Directorate
> Subject: [dns-dir] Status/Review of draft-irtf-asrg-dnsbl-08
> 
> DNS-Dir,
> 
> Lisa told me that the draft would not continue on its way to 
> PS, but would go for informational instead. From Aaron I 
> understood he was planning to publish it under the IRTF 
> stream (which would imply Informational, in this case).
> 
> Current state is that it's an RFC Ed Independent Submission 
> aiming at Informational.
> 
> Process wise this concerns me because even though I cannot 
> prove it conflicts with an IETF WG's work, I could imagine 
> both v6ops and dnsop could cover parts of it.  Also, the 
> "accompanying document" is missing.  So, this isn't strictly 
> an end run around the IETF, but still trying to avoid some 
> pushback and correction.  But that might be part of my 
> sentiment against the Independent Stream.
> For the IRTF strem I'd be equally unhappy, less for the 
> Stream per se, but for a research group that tries to 
> document and influence current practice.
>