Subject: [dns-dir] draft-ietf-dnsext-forgery-resilience

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 3 Dec 2008 11:29:08 +0100

Was
http://www.ietf.org/internet-drafts/draft-ietf-dnsext-forgery-resilience
-09.txt reviewed in DNS-DIR? It's for approval on the agenda of the IESG
telechat tomorrow.  

Dan

_______________________________________________
dns-dir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dns-dir

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 3 Dec 2008 08:27:18 -0500

> -09.txt reviewed in DNS-DIR? It's for approval on the agenda of the IESG

Well, it's a product of the dnsext working group, and the co-chairs of
that WG are part of the DNS directorate.  Also, it was mentioned at
the Minneapolis directorate meeting.

Other than that, I can't say.

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 3 Dec 2008 14:37:29 +0100

Well, yes, but even in such cases one more review cannot do harm ... 

> -----Original Message-----
> From: Andrew Sullivan [mailto:[email-masked]] 
> Sent: Wednesday, December 03, 2008 3:27 PM
> To: Romascanu, Dan (Dan)
> Cc: DNS Directorate
> Subject: Re: [dns-dir] draft-ietf-dnsext-forgery-resilience
> 
> http://www.ietf.org/internet-drafts/draft-ietf-dnsext-forgery-resilien
> > ce -09.txt reviewed in DNS-DIR? It's for approval on the 
> agenda of the 
> > IESG telechat tomorrow.
> 
> Well, it's a product of the dnsext working group, and the 
> co-chairs of that WG are part of the DNS directorate.  Also, 
> it was mentioned at the Minneapolis directorate meeting.
>

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 3 Dec 2008 08:45:44 -0500

> Well, yes, but even in such cases one more review cannot do harm ... 

So to be clear, Olafur and I have of course reviewed it as chairs.  I
don't know whether there's been a formal review by the directorate,
however.

A

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 3 Dec 2008 14:47:40 +0100

That's fine - thanks. I will assume that there are no pending issues at
this point from your perspective. 

Dan

> Sent: Wednesday, December 03, 2008 3:46 PM
> To: Romascanu, Dan (Dan)
> Cc: DNS Directorate
> So to be clear, Olafur and I have of course reviewed it as 
> chairs.  I don't know whether there's been a formal review by 
> the directorate, however.
> 
> A
> 
> --
> Andrew Sullivan
> [email-masked]
> Shinkuro, Inc.
>

---

From: Peter Koch <[email-masked]>
Date: Wed, 3 Dec 2008 14:58:00 +0100

> don't know whether there's been a formal review by the directorate,

there wasn't as far as I recall.  The question is whether we should do this for
dnsext/dnsop documents. Also, a couple of us would be encumbered by already
having particpated in the WG discussion and WGLC.

That said, my view is that the document is OK, I only had formal issues during
WGLC, like the calculation in section 9 better be in an appendix, but I can
live with it as is.  The other issue was BCP vs. Standards Track, where the
WG was split and the chairs made a judgement call.  Also OK, although the
reasoning really confused me.

Operationally, after the draft had been implemented by some (more) vendors,
it turned out that some OSes seem to have "issues" with huge numbers of
open sockets; not sure that needs to be added to the document because the
solution is likely OS dependent.

-Peter

---

From: Olafur Gudmundsson <[email-masked]>
Date: Wed, 03 Dec 2008 09:09:29 -0500

There was no formal review by the directorate, but I know at least 3 members
(Andrew, Peter, me) of the directorate have read recent version of 
the document.

         Olafur