Subject: [dns-dir] FW: PRELIMINARY Agenda and Package for the February 4, 2010 Telechat

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 29 Jan 2010 07:32:15 +0100

Please find below the preliminary agenda of the 2/4 IESG telechat.
Please send your comments, questions and concerns about the documents
and WG charter for approval before 2/3 COB the latest. 

Thanks and Regards,

Dan

2. Protocol Actions
2.1 WG Submissions
2.1.1 New Items

  o draft-ietf-ccamp-pc-spc-rsvpte-ext-06
    RSVP-TE Signaling Extension For Management Plane To Control Plane
    LSP Handover In A GMPLS Enabled Transport Network. (Proposed
    Standard)
    Note: Lou Berger ([email-masked]) is the document shepherd.
    Token: Adrian Farrel

  o draft-ietf-sipcore-199-02
    Response Code for Indication of Terminated Dialog (Proposed
    Standard)
    Note: Gonzalo Camarillo ([email-masked]) is the
    document shepherd.
    Token: Robert Sparks

  o draft-ietf-trill-rbridge-protocol-15
    Rbridges: Base Protocol Specification (Proposed Standard)
    Note: Erik Nordmark ([email-masked]) is the Document
    Shepherd.
    Token: Ralph Droms
    Was deferred by Adrian Farrel on 2010-01-20

  o draft-ietf-6man-text-addr-representation-04
    A Recommendation for IPv6 Address Text Representation (Proposed
    Standard)
    Token: Jari Arkko

2.1.2 Returning Items

  o draft-ietf-sipping-rtcp-summary-08
    Session Initiation Protocol Event Package for Voice Quality
    Reporting (Proposed Standard)
    Token: Cullen Jennings

2.2 Individual Submissions
2.2.1 New Items

  NONE

2.2.2 Returning Items

  NONE

3. Document Actions
3.1 WG Submissions
3.1.1 New Items

  o draft-ietf-dkim-deployment-11
    DomainKeys Identified Mail (DKIM) Development, Deployment and
    Operations (Informational)
    Token: Pasi Eronen

  o draft-ietf-capwap-802dot11-mib-06
    CAPWAP Protocol Binding MIB for IEEE 802.11 (Informational)
    Note: Margaret Wasserman ([email-masked]) is the document
    shepherd.
    Token: Dan Romascanu

  o draft-josefsson-kerberos5-starttls-08
    Using Kerberos V5 over the Transport Layer Security (TLS) protocol
    (Informational)
    Note: Jeffrey Hutzelman ([email-masked]) is the document shepherd.
    Token: Tim Polk

3.1.2 Returning Items

  NONE

3.2 Individual Submissions Via AD
3.2.1 New Items

  o draft-turner-ecprivatekey-02
    Elliptic Curve Private Key Structure (Informational)
    Token: Tim Polk

3.2.2 Returning Items

  NONE

3.3 Independent Submissions Via RFC Editor
3.3.1 New Items

  NONE

3.3.2 Returning Items

  NONE

4. Working Group Actions
4.1 WG Creation
4.1.1 Proposed for IETF Review

  o Congestion Exposure (conex)
    Token: Lars

  o Peer to Peer Streaming Protocol (ppsp)
    Token: Lars

4.1.2 Proposed for Approval

  NONE

4.2 WG Rechartering
4.2.1 Under Evaluation for IETF Review

  o IP Security Maintenance and Extensions (ipsecme)
    Token: Pasi

4.2.2 Proposed for Approval

  o Audio/Video Transport (avt)
    Token: Robert

  o Network-Based Mobility Extensions (netext)
    Token: Jari

---

From: Olafur Gudmundsson <[email-masked]>
Date: Fri, 29 Jan 2010 10:09:22 -0500

>     Operations (Informational)

This document is in the DNS early warning data base, it needs DNS operational
review.
Any takers ?
         Olafur