Subject: [dns-dir] Early warning problems

From: Olafur Gudmundsson <[email-masked]>
Date: Thu, 07 Jan 2010 11:44:38 -0500

The early warning system had a problem with few documents
last year. This caused the system to stop sending messages.
Then the Internet drafts changed format, and that causes more errors.
The errors handling corrupted the data base :-(

I have to large extent rewritten the systems to be more robust,
the effect was that the queue of drafts was over 500 drafts, but
many of them had been processed.
I first restored and fixed the data base.

The first 250 had been processed but stayed in the queue.
I have purged them all.
The remaining 250+ I have broken up into blocks of 50 and will
process one block a day unless there is no new draft message sent
from that batch.

When that queue is drained I will turn the automated processing back on.

Soon after that I will release the code.

If you have any suggestions for improvements now is a good time to
put them forward.
	Olafur

---

From: Olafur Gudmundsson <[email-masked]>
Date: Mon, 11 Jan 2010 07:53:38 -0500

Queue drained an new system seems to be working.

         Olafur

At 11:44 07/01/2010, Olafur Gudmundsson wrote:

>_______________________________________________
>dns-dir mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/dns-dir
>