Subject: [dns-dir] Honoring DNSSEC development

From: Olaf Kolkman <[email-masked]>
Date: Tue, 13 Jul 2010 09:52:01 +0200

Colleagues,

There is an initiative to honor the contributors to the DNSSEC standards development within the IETF during the Maastricht meeting. One of the things that folk would like to do is display a list with (all) people that contributed.

I took a stab by going through a bunch of DNSSEC related RFCs and listing authors/editors and the folk in the Acknowledgement sections. I think that is a reasonable first crack at a complete list of contributors.

Would you all be so kind and look at the list and complement it with people you think are missing. If you have a different methodology than going through contribution sections, that would be great.

 http://trac.tools.ietf.org/area/sec/trac/wiki/DNSSEC/Contributors

Much obliged,

--Olaf

________________________________________________________ 

Olaf M. Kolkman                        NLnet Labs
                                       Science Park 140, 
http://www.nlnetlabs.nl/               1098 XG Amsterdam

---

From: Jari Arkko <[email-masked]>
Date: Thu, 22 Jul 2010 13:46:15 +0300

Olaf,

Do you have a list of DNSSEC RFCs somewhere? The wiki only lists RFC 
4033... if I had that, I could pull some data through as well, at least 
to check completeness.

Jari

Olaf Kolkman kirjoitti:
> _______________________________________________
> dns-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-dir
>
>

---

From: Olaf Kolkman <[email-masked]>
Date: Sun, 25 Jul 2010 12:58:35 +0200

On Jul 22, 2010, at 12:46 PM, Jari Arkko wrote:

> 
> Do you have a list of DNSSEC RFCs somewhere? The wiki only lists RFC 4033... if I had that, I could pull some data through as well, at least to check completeness.

I went over the DNSEXT WG page and pulled std-track the authors, editors and names mentioned in the acknowledgements to bootstrap the list. I do not know who and why added RFC4033...

--Olaf