Subject: [dns-dir] Meeting in Maastricht?

From: Andrew Sullivan <[email-masked]>
Date: Sun, 11 Jul 2010 08:03:42 -0400

Hi,

Are we planning to meet in Maastricht?

A

-- 
Andrew Sullivan
<[email-masked]>

---

From: Jari Arkko <[email-masked]>
Date: Thu, 22 Jul 2010 13:48:32 +0300

I would like to.

At this point I would suggest Wednesday dinner or lunch slot, or 
alternatively (lower preference) Sunday night. If we are meeting for the 
dinner/night slots, I'd prefer to see a relatively quick agenda.

Jari

---

From: Peter Koch <[email-masked]>
Date: Thu, 22 Jul 2010 14:14:51 +0200

> I would like to.

thanks, Jari.

> alternatively (lower preference) Sunday night. If we are meeting for the 

I've set up a small doodle at <http://www.doodle.com/sqe5ax72h8pu9cg8>
without Sunday, because several of us will be at the BIND Forum meeting.

> dinner/night slots, I'd prefer to see a relatively quick agenda.

Coming up next.

-Peter

---

From: Ralph Droms <[email-masked]>
Date: Thu, 22 Jul 2010 08:47:10 -0400

I responded to the Doodle poll; Wed lunch is (currently) out, but I can reschedule the lunch commitment if that time is best for everyone else.

- Ralph

On Jul 22, 2010, at 8:14 AM 7/22/10, Peter Koch wrote:

> _______________________________________________
> dns-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-dir

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 22 Jul 2010 15:19:51 +0200

Wednesday lunch would conflict with the WG chairs session. I put it
green, it would have been a yellow if the doodle session had a yellow
option. Dinner is (still) free. 

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Ralph Droms
> Sent: Thursday, July 22, 2010 3:47 PM
> To: Peter Koch
> Cc: IETF DNS Directorate
> Subject: Re: [dns-dir] Meeting in Maastricht?
> 
> I responded to the Doodle poll; Wed lunch is (currently) out, 
> but I can reschedule the lunch commitment if that time is 
> best for everyone else.
> 
> - Ralph
> 
> >> alternatively (lower preference) Sunday night. If we are 
> meeting for 
> >> the
> >

---

From: Patrik Fältström <[email-masked]>
Date: Thu, 22 Jul 2010 15:54:10 +0200

Wed dinner unfortunately collides with an ICANN SSAC meeting I have. And also, I think, and OpenDNSSEC "party" "thing" I hear rumours about that maybe some of DNSDIR is (will be) invited to.

   Patrik

---

From: Stephen Morris <[email-masked]>
Date: Fri, 23 Jul 2010 09:07:20 +0100

Neither choice is really good for me but I selected Wednesday lunchtime as the least bad.  Is Wednesday the only option?

Stephen

---

From: Olaf Kolkman <[email-masked]>
Date: Fri, 23 Jul 2010 11:47:15 +0200

>> dinner/night slots, I'd prefer to see a relatively quick agenda.

Not available for lunch and dinner :-(

--Olaf

________________________________________________________ 

Olaf M. Kolkman                        NLnet Labs
                                       Science Park 140, 
http://www.nlnetlabs.nl/               1098 XG Amsterdam

---

From: Peter Koch <[email-masked]>
Date: Fri, 23 Jul 2010 19:02:39 +0200

> option. Dinner is (still) free. 

apologies for missing the "yes-no-ifneedbe" option.  We now have
feedback from 11 of 16 members with at least 7 members being
available during the lunch slot.  I have extended
<http://www.doodle.com/sqe5ax72h8pu9cg8> to cover Thu lunch and dinner,
too (unfortunately adding the 'yellow' button wasn't possible at
this stage, but I didn't want to add confusion by a second poll).

My suggestion is that we'd try Wed lunch, missing the WG chairs
session, unless we find a better time on Thu with a deadline
of noon Saturday, Maastricht time.

-Peter

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sat, 24 Jul 2010 03:35:21 +0200

I reached the limits of my Doodle expertise capabilities, trying to
enter the Thu options, and assuming that writing again the same name
will override the previous option. This was not the case, and now I
appear as having voted twice. Please disregard the first entry - to make
the story short, I can do Wed, but not Thu. Wed lunch would be OK -
ready to lose the chairs meeting for this one. 

Dan

> [mailto:[email-masked]] On Behalf Of Peter Koch
> Sent: Friday, July 23, 2010 8:03 PM
> To: IETF DNS Directorate
> apologies for missing the "yes-no-ifneedbe" option.  We now 
> have feedback from 11 of 16 members with at least 7 members 
> being available during the lunch slot.  I have extended 
> <http://www.doodle.com/sqe5ax72h8pu9cg8> to cover Thu lunch 
> and dinner, too (unfortunately adding the 'yellow' button 
> wasn't possible at this stage, but I didn't want to add 
> confusion by a second poll).
> 
> My suggestion is that we'd try Wed lunch, missing the WG 
> chairs session, unless we find a better time on Thu with a 
> deadline of noon Saturday, Maastricht time.
> 
> -Peter

---

From: Peter Koch <[email-masked]>
Date: Sat, 24 Jul 2010 10:08:41 +0200

> appear as having voted twice. Please disregard the first entry - to make

no worries, I've removed the first entry.   Doodle's interface has changed
a while ago, probably when they introduced personalized accounts. Now,
anybody can edit any entry not protected by such an account by scrolling
down a bit and choosing "Edit an entry" under the "Functions" headline.

-Peter