Subject: [dns-dir] DNS Directorate Meeting: WEDNESDAY LUNCH

From: Peter Koch <[email-masked]>
Date: Sun, 25 Jul 2010 21:58:07 +0200

Dear DNS Directorate Members,

the poll at <http://www.doodle.com/sqe5ax72h8pu9cg8> is now closed,
thanks fo participating.
Wednesday lunch still had the most "votes", so that's the rough
consensus.  I'll try to arrange one of the breakout rooms and suggest
we obtain lunch bags individually and meet at TBD at 11:40.

-Peter

---

From: Patrik Fältström <[email-masked]>
Date: Sun, 25 Jul 2010 23:28:37 +0200

> we obtain lunch bags individually and meet at TBD at 11:40.

Ok!

   paf

---

From: Olaf Kolkman <[email-masked]>
Date: Mon, 26 Jul 2010 08:44:40 +0200

> we obtain lunch bags individually and meet at TBD at 11:40.

My apologies :-(

--Olaf
________________________________________________________ 

Olaf M. Kolkman                        NLnet Labs
                                       Science Park 140, 
http://www.nlnetlabs.nl/               1098 XG Amsterdam

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 26 Jul 2010 10:40:38 +0200

OK with me - thanks.

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Peter Koch
> Sent: Sunday, July 25, 2010 10:58 PM
> To: IETF DNS Directorate
> Subject: [dns-dir] DNS Directorate Meeting: WEDNESDAY LUNCH
> 
> the poll at <http://www.doodle.com/sqe5ax72h8pu9cg8> is now 
> closed, thanks fo participating.
> Wednesday lunch still had the most "votes", so that's the 
> rough consensus.  I'll try to arrange one of the breakout 
> rooms and suggest we obtain lunch bags individually and meet 
> at TBD at 11:40.
> 
> -Peter
> _______________________________________________
> dns-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-dir
>

---

From: Roy Arends <[email-masked]>
Date: Mon, 26 Jul 2010 10:46:21 +0200

> we obtain lunch bags individually and meet at TBD at 11:40.

I'll be there as well,

Roy

---

From: Tom Yu <[email-masked]>
Date: Mon, 26 Jul 2010 10:26:48 -0400

> we obtain lunch bags individually and meet at TBD at 11:40.

Ok with me, but today's experience shows that getting lunch in MECC
might be slow.

---

From: Lars-Johan Liman <[email-masked]>
Date: Mon, 26 Jul 2010 17:53:28 +0200

> we obtain lunch bags individually and meet at TBD at 11:40.

OK.

				Cheers,
				  /Liman

---

From: Peter Koch <[email-masked]>
Date: Tue, 27 Jul 2010 18:53:10 +0200

All,

> > we obtain lunch bags individually and meet at TBD at 11:40.

TBD := "0.7 Lisbon";

-Peter

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 27 Jul 2010 23:27:28 +0200

I will not make it to the meeting tomorrow. Too many conflicting
meetings, too little time. I apologize. 

Dan

> Sent: Tuesday, July 27, 2010 7:53 PM
> To: IETF DNS Directorate
> Subject: Re: [dns-dir] DNS Directorate Meeting: WEDNESDAY LUNCH
> 
> All,
> 
> > > consensus.  I'll try to arrange one of the breakout rooms and 
> > > suggest we obtain lunch bags individually and meet at TBD 
> at 11:40.
> 
> TBD := "0.7 Lisbon";
> 
> -Peter

---

From: Patrik Fältström <[email-masked]>
Date: Wed, 28 Jul 2010 07:08:18 +0200

>>> we obtain lunch bags individually and meet at TBD at 11:40.

Thanks!

  paf

---

From: Erik Nordmark <[email-masked]>
Date: Tue, 27 Jul 2010 14:56:30 -0700

On 07/25/10 12:58 PM, Peter Koch wrote:
> the poll at<http://www.doodle.com/sqe5ax72h8pu9cg8>  is now closed,
> thanks fo participating.

I won't make it.

    Erik