Subject: [dns-dir] FW: PRELIMINARY Agenda and Package for the August 12, 2010 IESG Teleconference

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 6 Aug 2010 11:14:01 +0200

Please find below the preliminary agenda of the 8/12 telechat. Please
let me know any comments, issues and concerns about the documents and
charters brought up for approval before 8/11 COB. 

Thanks and Regards,

Dan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
IESG Secretary
Sent: Friday, August 06, 2010 1:53 AM

....

2. Protocol Actions
2.1 WG Submissions
2.1.1 New Items

  o draft-ietf-ippm-spatial-composition-15
    Spatial Composition of Metrics (Proposed Standard)
    Note: Henk Uijterwaal ([email-masked]) is the document shepherd.
    Token: Lars Eggert

  o draft-ietf-manet-nhdp-14
    Mobile Ad Hoc Network (MANET) Neighborhood Discovery Protocol (NHDP)
    (Proposed Standard)
    Note: Ian Chakeres ([email-masked]) is the document
    shepherd.
    Token: Stewart Bryant

  o draft-ietf-behave-v6v4-xlate-stateful-12
    Stateful NAT64: Network Address and Protocol Translation from IPv6
    Clients to IPv4 Servers (Proposed Standard)
    Note: Dave Thaler ([email-masked]) is the document shepherd.
    Token: David Harrington

  o draft-ietf-behave-address-format-09
    IPv6 Addressing of IPv4/IPv6 Translators (Proposed Standard)
    Note: Dave Thaler ([email-masked]) is the document shepherd.
    Token: David Harrington

  o draft-ietf-isis-ipv6-te-07
    IPv6 Traffic Engineering in IS-IS (Proposed Standard)
    Token: Stewart Bryant

  o draft-ietf-behave-v6v4-xlate-20
    IP/ICMP Translation Algorithm (Proposed Standard)
    Note: Dave Thaler ([email-masked]) is the document shepherd.
    Token: David Harrington

  o draft-ietf-ippm-twamp-reflect-octets-07
    TWAMP Reflect Octets and Symmetrical Size Features (Proposed
    Standard)
    Note: Henk Uijterwaal ([email-masked]) is the document shepherd.
    Token: Lars Eggert

  o draft-ietf-softwire-ds-lite-tunnel-option-03
    Dynamic Host Configuration Protocol for IPv6 (DHCPv6) Options for
    Dual- Stack Lite (Proposed Standard)
    Note: Dave Ward ([email-masked]) is the document shepherd.
    Token: Ralph Droms

2.1.2 Returning Items

  o draft-ietf-tls-rfc4366-bis-10
    Transport Layer Security (TLS) Extensions: Extension Definitions
    (Proposed Standard)
    Note: Document shepherd is Joe Salowey 
    Token: Sean Turner

2.2 Individual Submissions
2.2.1 New Items

  o draft-elie-nntp-list-additions-03
    Network News Transfer Protocol (NNTP) Additions to LIST Command
    (Proposed Standard)
    Token: Alexey Melnikov

2.2.2 Returning Items

  NONE

3. Document Actions
3.1 WG Submissions
3.1.1 New Items

  o draft-ietf-ipsecme-roadmap-08
    IP Security (IPsec) and Internet Key Exchange (IKE) Document Roadmap
    (Informational)
    Note: Paul Hoffman ([email-masked]) the document shepherd for
    this document.
    Token: Sean Turner

  o draft-ietf-behave-v6v4-framework-09
    Framework for IPv4/IPv6 Translation (Informational)
    Note: Dan Wing ([email-masked]) is the document shepherd.
    Token: David Harrington

  o draft-ietf-forces-applicability-09
    ForCES Applicability Statement (Informational)
    Note: The Document Shepherd is Jamal Hadi Salim ([email-masked]).
    Token: Adrian Farrel

  o draft-ietf-forces-implementation-report-02
    Implementation Report for ForCES (Informational)
    Note: Joel Halpern ([email-masked]) is the Document Shepherd.
    Token: Adrian Farrel

  o draft-ietf-v6ops-ipv6-cpe-router-06
    Basic Requirements for IPv6 Customer Edge Routers (Informational)
    Note: Fred Baker ([email-masked]) is the document shepherd.
    Token: Ron Bonica

  o draft-ietf-v6ops-isp-scenarios-00
    Emerging Service Provider Scenarios for IPv6 Deployment
    (Informational)
    Note: Fred Baker ([email-masked]) is the document shepherd.
    Token: Ron Bonica

3.1.2 Returning Items

  NONE

3.2 Individual Submissions Via AD
3.2.1 New Items

  o draft-presuhn-rfc2482-historic-02
    Deprecating Unicode Language Tag Characters: RFC 2482 is Historic
    (Informational)
    Token: Alexey Melnikov

  o draft-davis-u-langtag-ext-03
    BCP 47 Extension U (Informational)
    Note: Martin J. Duerst <[email-masked]> is the
    document shepherd
    Token: Alexey Melnikov

3.2.2 Returning Items

  NONE

3.3 Independent Submissions Via RFC Editor
3.3.1 New Items

  NONE

3.3.2 Returning Items

  NONE

3.3.3 For Action

  o draft-nir-ipsecme-childless-04
    A Childless Initiation of the IKE SA (Experimental)
    Token: Sean Turner

  o draft-saito-mmusic-sdp-ike-07
    Media Description for IKE in the Session Description Protocol (SDP)
    (Informational)
    Token: Russ Housley

4. Working Group Actions
4.1 WG Creation
4.1.1 Proposed for IETF Review

  NONE

4.1.2 Proposed for Approval

  o Port Control Protocol (pcp)
    Token: Jari

  o Authority-to-Citizen Alert (atoca)
    Token: Robert

4.2 WG Rechartering
4.2.1 Under Evaluation for IETF Review

  o Mobility EXTensions for IPv6 (mext)
    Token: Jari

  o Behavior Engineering for Hindrance Avoidance (behave)
    Token: David

4.2.2 Proposed for Approval

  o Transparent Interconnection of Lots of Links (trill)
    Token: Ralph

---

From: Olafur Gudmundsson <[email-masked]>
Date: Fri, 06 Aug 2010 12:47:26 -0400

Early warning has number of documents that are on the agenda in
the early warning data base.
I'm leaving for a vacation, and can not review them.
Can people that have read the documents please put out
a statement as to if the document is one of the following:
a. OK
b. Needs to be looked at
c. Should not pass

	thanks
	Olafur

behave-address-format 00       11
behave-v6v4-framework 00       52 01       53 02       53 03       49 04 
       49 05       56 06       56 07       56 08       54 09       54
behave-v6v4-xlate-stateful 00       36 01       38 02       38 03 
38 04       37 05       36 06       36 07       36 08       20 09 
20 10       20 11       20 12       20
behave-v6v4-xlate-stateful 00       36 01       38 02       38 03 
38 04       37 05       36 06       36 07       36 08       20 09 
20 10       20 11       20 12       20
v6ops-ipv6-cpe-router 00       20
wbeebee-v6ops-ipv6-cpe-router-bis 00       16 01       16 02       15 03 
       15
carpenter-v6ops-isp-scenarios 01       15 02       15
v6ops-isp-scenarios 00       15

On 06/08/2010 5:14 AM, Romascanu, Dan (Dan) wrote:
>      Note: Martin J. Duerst<[email-masked]>  is the
>      document shepherd
>      Token: Alexey Melnikov
>
> 3.2.2 Returning Items
>
>    NONE
>
> _______________________________________________
> dns-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-dir
>
>
>