Subject: [dns-dir] directorate review of draft-ietf-mif-problem-statement

From: Ralph Droms <[email-masked]>
Date: Fri, 20 Aug 2010 07:06:04 -0400

I would appreciate a quick review of draft-ietf-mif-problem-statement.  The section relevant to DNS is pretty short.  I'd like to confirm that the issues in section 4.1 are correct and clearly framed.  Thanks...

- Ralph

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 20 Aug 2010 14:18:36 -0400

> I would appreciate a quick review of draft-ietf-mif-problem-statement.  The section relevant to DNS is pretty short.  I'd like to confirm that the issues in section 4.1 are correct and clearly fram…

I read it.  It seems ok to me.  There are two interesting implications
to the way the text is written.

First, this is an implicit recognition that the DNS namespace is not
actually a single, unified namespace.  I think that's just
acknowledging the facts in the world, but I know there are people
opposed to that.

Second, it seems to be setting up the mif WG to be trying to "solve"
the DNS split-views problem.  I think this effectively means that
we're (i.e. the dns-dir crowd) will need to keep on top of MIF.

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.