Subject: [dns-dir] DNS Directorate conf call and/or working meeting @IETF79

From: Peter Koch <[email-masked]>
Date: Tue, 19 Oct 2010 08:31:10 +0200

Dear DNS Directorate members,

there is a lot of DNS related discussion to be held in Beijing beyond
the core DNS WGs.  We have a pending conf call on November, 1st 1400 UTC
that we could use in preparation.  Also, DNS WGs are scheduled rather
late in the week, so we might want to attempt having a working meeting
again.  Before we set up a doodle, can I ask for a quick feedback
re: preferences in terms of meeting slot vs. food slot and whether
there is any chance that "food slot" could reasonably also mean "breakfast".
Thanks!

Best regards,
    Peter

---

From: Andrew Sullivan <[email-masked]>
Date: Tue, 19 Oct 2010 10:56:27 -0400

> there is any chance that "food slot" could reasonably also mean "breakfast".

I can make 1 Nov, and I can also currently make breakfast any day.

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: Olafur Gudmundsson <[email-masked]>
Date: Tue, 19 Oct 2010 11:30:50 -0400

> there is any chance that "food slot" could reasonably also mean "breakfast".

I can make the phone call and meals on Tu-Fr as I arrive late Monday.

	Olafur

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 19 Oct 2010 18:13:50 +0200

I can do a meeting on Monday 11/1 at 1400 UTC. "Food slots" at lunch are
all booked during the IETF week excepting Friday. Same for breakfast
excepting Wednesday and Thursday. 

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Peter Koch
> Sent: Tuesday, October 19, 2010 8:31 AM
> To: [email-masked]
> Subject: [dns-dir] DNS Directorate conf call and/or working 
> meeting @IETF79
> 
> there is a lot of DNS related discussion to be held in 
> Beijing beyond the core DNS WGs.  We have a pending conf call 
> on November, 1st 1400 UTC that we could use in preparation.  
> Also, DNS WGs are scheduled rather late in the week, so we 
> might want to attempt having a working meeting again.  Before 
> we set up a doodle, can I ask for a quick feedback
> re: preferences in terms of meeting slot vs. food slot and 
> whether there is any chance that "food slot" could reasonably 
> also mean "breakfast".
> Thanks!
> 
> Best regards,
>     Peter
> _______________________________________________
> dns-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-dir
>

---

From: Matt Larson <[email-masked]>
Date: Tue, 19 Oct 2010 15:40:45 -0400

On Tue, 19 Oct 2010, Peter Koch wrote:
> Before we set up a doodle, can I ask for a quick feedback

I will not be in Beijing.  If it makes sense to participate remotely
from UTC-5 I would be willing to.

Matt

---

From: Patrik Fältström <[email-masked]>
Date: Wed, 20 Oct 2010 07:03:09 +0200

> from UTC-5 I would be willing to.

I will not be in Beijing either. But calling in should work.

   Patrik