Subject: Re: I-D ACTION:draft-esibov-dnsext-dynupdtld-00.txt

From: Steve Mattson <[email-masked]>
Date: Wed, 28 Feb 2001 16:51:19 -0500

Concerning this draft:
  
  Date:    Wed, 28 Feb 2001 06:58:39 EST
  To:      IETF-Announce: ;
  From:    [email-masked]
  Subject: I-D ACTION:draft-esibov-dnsext-dynupdtld-00.txt
  
          Title           : Dynamic DNS Update of the Top Level Domain and Root 
                            Zones
          Author(s)       : L. Esibov, S. Kwan
          Filename        : draft-esibov-dnsext-dynupdtld-00.txt
          Pages           : 4
          Date            : 27-Feb-01
  
Are you addressing the cause of the problem, or a symptom?  If a pervasive
misconfiguration of DNS clients is resulting in dyamic updates being sent
to the root and tld servers, then shouldn't the draft address the basic
configuration issue and not just say "well, we know they're wrong, but
we'll turn then off and forget about it"?  I'm not saying that this was
your intent, but it could be read that way.

Steve Mattson
University of Michigan

to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.

---

From: "Levon Esibov" <[email-masked]>
Date: Wed, 28 Feb 2001 15:40:01 -0800

> Are you addressing the cause of the problem, or a symptom? =20
> If a pervasive
> misconfiguration of DNS clients is resulting in dyamic=20
> updates being sent
> to the root and tld servers, then shouldn't the draft address=20
> the basic
> we'll turn then off and forget about it"?  I'm not saying=20
> that this was

We are not suggesting that DNS client configuration is not important. It
is. But often implementers can't control configuration performed by
Internet users.

What we are saying is that DNS client should prevent at least
"preventable" useless dynamic update requests - dynamic updates to the
TLD zones and the root zone.