Subject: Does anyone have application(s) that uses SRV records ?

From: Olafur Gudmundsson <[email-masked]>
Date: Tue, 05 Jun 2001 14:05:57 -0400

We need implementation reports on how good the text in RFC2782 is.
And we need to perform interoperabilty tests that show that applications
follow the specification.

Any help in getting this done is greatly appreciated.

	thanks
	Olafur

to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.

---

From: Stuart Cheshire <[email-masked]>
Date: Fri, 15 Jun 2001 18:04:54 -0700

>And we need to perform interoperabilty tests that show that
>applications follow the specification.
>

We at Apple are working on software that uses SRV. I have some comments 
about RFC 2782. A couple I have made before, some are new. I will send 
comments in separate mail messages, to keep the subject threads logical.

Stuart Cheshire <[email-masked]>
 * Wizard Without Portfolio, Apple Computer
 * Chairman, IETF ZEROCONF
 * www.stuartcheshire.org