Subject: RE: mdns-08 draft

From: "Levon Esibov" <[email-masked]>
Date: Thu, 20 Dec 2001 17:00:27 -0800

I agree that having different name may prevent unnecessary confusion.
How about the following name:

"Local Server-less DNS (LSLDNS)"

> -----Original Message-----
> From: Eric A. Hall [mailto:[email-masked]]
> Sent: Thursday, December 20, 2001 12:32 PM
> To: Erik Guttman
> Cc: [email-masked]; [email-masked]; Levon Esibov; Dave Thaler;
> [email-masked]; [email-masked]
> Subject: Re: mdns-08 draft
>
> Erik Guttman wrote:
>
> > Please change the title of the draft to
> >
> >   Link-local Multicast DNS
>
> or anything other than "Multicast DNS", which this is not
>
> > In the future, we may define Multicast DNS to be something grander.
>
> seconded
>
>
> --
> Eric A. Hall http://www.ehsco.com/
> Internet Core Protocols http://www.oreilly.com/catalog/coreprot/

to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.

---

From: "Eric A. Hall" <[email-masked]>
Date: Thu, 20 Dec 2001 19:39:09 -0600

> "Local Server-less DNS (LSLDNS)"

The "local server-less" name would conflict at least conceptually with
other extensions to DNS which used remote servers. Perhaps the best
terminology would be something precise such as "Zeroconf Extensions to
DNS" or "Link-Local DNS"

I hate writing titles too

---

From: Harald Alvestrand <[email-masked]>
Date: Sat, 22 Dec 2001 06:28:04 +0100

> "Local Server-less DNS (LSLDNS)"

since baby-naming is a game for the whole family :-)
what about

  Link-Local Name Resolution (LLNR)

as a name?
after all, we COULD name the function, not the package format...

---

From: Bill Woodcock <[email-masked]>
Date: Sat, 22 Dec 2001 01:16:51 -0800 (PST)

> after all, we COULD name the function, not the package format...

_Much_ better.

                                -Bill