Subject: RE: paternalism, or just xenophobia? (was Re: DS and Opt-in - a p roposal)

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Mon, 14 Jan 2002 09:02:21 -0800

> Isn't it 'Politics' that is about finding the proper balance between
> public good and individual choice ;-) .

The group does not have the power to take away individual choice.

What if OPT-IN is deployed in the largest zones before the group
accepts the draft?

		Phill

to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.

---

From: Eric Brunner-Williams in Portland Maine <[email-masked]>
Date: Mon, 14 Jan 2002 02:24:34 -0800

> What if OPT-IN is deployed in the largest zones before the group

Like RACE?

---

From: Paul Vixie <[email-masked]>
Date: Mon, 14 Jan 2002 10:19:50 -0800

> What if OPT-IN is deployed in the largest zones before the group

then the community's will will become even more ill toward verisign than
already seems to be the case.  please don't dig your hole any deeper while
several of us here are trying to get you out of the one you've dug earlier.

---

From: Randy Bush <[email-masked]>
Date: Mon, 14 Jan 2002 10:39:03 -0800

> The group does not have the power to take away individual choice.

indeed, you dan run decnet if you wish.

> What if OPT-IN is deployed in the largest zones before the group

we will all ignore it.

we have all been here before.

randy