Subject: DNSEXT WGLC Summary: Restrict KEY

From: Olafur Gudmundsson <[email-masked]>
Date: Thu, 28 Mar 2002 09:51:43 -0500 (EST)

Restrict KEY
The DNSEXT working group has concluded a last call on this document
and there is consensus on advancing it.

Authors have updated the document, for readability and updated the
IANA consideration section to better reflect what is requred of IANA.
http://www.ietf.org/internet-drafts/draft-ietf-dnsext-restict-key-for-dnssec-02.txt

	Olafur

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Olafur Gudmundsson <[email-masked]>
Date: Thu, 28 Mar 2002 10:26:30 -0500 (EST)

> http://www.ietf.org/internet-drafts/draft-ietf-dnsext-restict-key-for-dnssec-02.txt

another correction:
http://www.ietf.org/internet-drafts/draft-ietf-dnsext-restrict-key-for-dnssec-02.txt

Sorry the errors, my laptop with the fancy email setup with
automated spell cheking, died at the IETF.

	Olafur