Subject: DNSEXT WGLC Summary: Delegation signer

From: Olafur Gudmundsson <[email-masked]>
Date: Thu, 28 Mar 2002 09:51:05 -0500 (EST)

The DNSEXT working group has concluded a last call on this document
and there is consensus on advancing it.
Author has updated the document, based on comments received during
last call.

http://www.ietf.org/internet-drafts/draft-ietf-dnsext-restict-key-delegation-signer-06.txt

	Olafur

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Olafur Gudmundsson <[email-masked]>
Date: Thu, 28 Mar 2002 10:21:48 -0500 (EST)

> http://www.ietf.org/internet-drafts/draft-ietf-dnsext-restict-key-delegation-signer-06.txt
correction: s/06/07

	Olafur

---

From: Olafur Gudmundsson <[email-masked]>
Date: Thu, 28 Mar 2002 11:39:00 -0500 (EST)

> http://www.ietf.org/internet-drafts/draft-ietf-dnsext-restict-key-delegation-signer-06.txt
http://www.ietf.org/internet-drafts/draft-ietf-dnsext-delegation-signer-07.txt

Today is a bad spelling day.

	Olafur