Subject: Re: Protocol Action: GSS Algorithm for TSIG (GSS-TSIG) to Proposed Standard

From: Erik Nordmark <[email-masked]>
Date: Thu, 4 Apr 2002 18:45:29 +0200 (CEST)

[ post by non-subscriber ]

> There were (IMO) bugs in the TKEY, TSIG, and other protocols 
> that needed fixing, and some changes (IMO) were needed (and 
> made) to the protocol, but there were no IP issues relating 
> these issues.

Randy, 

Where these bugs in the RFCs or bugs in an implementation of those RFCs?

Just checking,
   Erik

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: [email-masked] (Randy Hall)
Date: Fri, 05 Apr 2002 13:10:07 -0500

> Where these bugs in the RFCs or bugs in an implementation of 

Implementation.

Cheers
Randy