Subject: 3226

From: Randy Bush <[email-masked]>
Date: Mon, 10 Jun 2002 05:56:08 -0700

with a6 about to die, perhaps this needs to be updated?

randy

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Ólafur Guðmundsson<[email-masked]>
Date: Mon, 10 Jun 2002 15:08:39 -0400

>with a6 about to die, perhaps this needs to be updated?

<chair hat on>
A6 is not dying, it is being placed in experimental status for
experimentation purposes if experience shows that it is
a harmless/good idea, it may come back to standards track.

<chair hat off>

Yes RFC3226 needs updating, there are two options
minimal change:
         reword the document to entity that supports AAAA SHOULD/MUST
         support ENDS0

Or more drastic (but rational)  change:
         all DNS servers MUST support EDNS0
         all DNS resolvers SHOULD support ENDS0

comments
         Olafur

---

From: Paul Vixie <[email-masked]>
Date: 10 Jun 2002 13:48:15 -0700

Ólafur Guðmundsson <[email-masked]> writes:

> ...

this is unrealistic.  please believe as though your chair hat is sewn on.
-- 
Paul Vixie