Subject: Re: A6/DNAME - game over

From: [email-masked]
Date: Fri, 31 May 2002 19:34:06 +0000 (UCT)

[ post by non-subscriber.  with the massive amount of spam, it is easy to
  miss and therefore delete mis-posts.  so fix subscription addresses! ]

 	My comment was based on Pauls subject:  A6/DNAME
	A6 status seems pretty clear, I've not seen that 
	DNAME will go to experimental or historic....

> 
> On May 31, 2002, 08:03 (-0700) Bill Manning <[email-masked]> wrote:
> 
> > 	Humph.  A6/DNAME are being moved to -EXPERIMENTAL- not
> 
> Only A6 is being moved to experimental, not DNAME. There is no change of
> DNAME as such, only the recommended solution for the reverse tree is
> changed.
> 
> 
> 
> Mats
> 
> ----------------------------------------------------------------------
> Mats Dufberg				             Registry TeliaNet
> [email-masked]                                  Skanova/AO Networks
> +46 8 456 7274                                               Box 10707
> +46 70 258 2588                                    SE-121 29 Stockholm
> ----------------------------------------------------------------------
> 
> 
> 
> --
> to unsubscribe send a message to [email-masked] with
> the word 'unsubscribe' in a single line as the message text body.
> archive: <http://ops.ietf.org/lists/namedroppers/>
> 

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: [email-masked]
Date: Sat, 01 Jun 2002 15:24:56 +0900

>	DNAME will go to experimental or historic....

	just to clarify, draft-ietf-dnsext-ipv6-addresses-01.txt

itojun

4 DNAME in IPv6 reverse tree

   The issues for DNAME chaining in the reverse tree are substantially
   identical to the issues for A6 chaining in the forward tree.
   Therefore, in moving RFC 2874 to experimental, the intent of this
   document is that use of DNAME RRs in the reverse tree be deprecated.