Subject: Re: Protocol Action: GSS Algorithm for TSIG (GSS-TSIG) to Proposed Standard

From: Erik Nordmark <[email-masked]>
Date: Sun, 14 Jul 2002 15:26:56 +0200 (CEST)

> Erik and Randy,
> 
> We have <draft-ietf-dnsext-gss-tsig-05.txt> ready to go.  Should we be
> waiting for an updated version of this document?

Yes, this issue needs to be inspected further.
We've set the deadline to have a proposed solution to be Sept 1 - after
that we either publish the document with the bug or figure out how to withdraw
it. But the hope is that a fix will be presented and reviewed before Sept 1.

Thanks,
   Erik

> RFC Editor
> 
> 
> > From [email-masked]  Fri Apr  5 10:09:55 2002
> > Date: Fri, 05 Apr 2002 13:10:07 -0500
> > From: [email-masked] (Randy Hall)
> > X-Mailer: Mozilla 4.72 [en] (Windows NT 5.0; U)
> > X-Accept-Language: en
> > MIME-Version: 1.0
> > To: Erik Nordmark <[email-masked]>
> > CC: Bill Manning <[email-masked]>, Danny Mayer <[email-masked]>,
> >    [email-masked], [email-masked], [email-masked],
> >    [email-masked]
> > Subject: Re: Protocol Action: GSS Algorithm for TSIG (GSS-TSIG) to  Proposed  
> >  Standard
> > Content-Transfer-Encoding: 7bit
> > X-AntiVirus: scanned by AMaViS 0.2.1
> > 
> > Erik Nordmark wrote:
> > 
> > > > There were (IMO) bugs in the TKEY, TSIG, and other protocols
> > > > that needed fixing, and some changes (IMO) were needed (and
> > > > made) to the protocol, but there were no IP issues relating
> > > > these issues.
> > 
> > > Where these bugs in the RFCs or bugs in an implementation of 
> > > those RFCs?
> > 
> > Implementation.
> > 
> > Cheers
> > Randy
> > 

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Danny Mayer <[email-masked]>
Date: Sun, 14 Jul 2002 21:25:02 -0400

>it. But the hope is that a fix will be presented and reviewed before Sept 1.

It would be wrong to publish a document with a bug in it.

Danny