Subject: Comments on delegation-signer-08

From: "Marcos Sanz/Denic" <[email-masked]>
Date: Wed, 3 Jul 2002 11:27:20 +0200

Section 2.6.1,

It says:
"Secure DS: NS + DS + SIG(DS)"

Shouldn't it say?
"Secure DS: NS + DS + SIG(DS) + NXT + SIG(NXT)"

Regards,

Marcos Sanz
System Development
DENIC eG

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Roy Arends <[email-masked]>
Date: Wed, 3 Jul 2002 04:14:44 -0700 (PDT)

> "Secure DS: NS + DS + SIG(DS) + NXT + SIG(NXT)"

The resolver can determine by an "NS + DS + SIG(DS)" response that this is
a delegation to a secured zone. Though in the parent zone there resides a
"+ NXT + SIG(NXT)", this section documents how a resolver determines the
type of delegation.

Regards,

Roy