Subject: RE: Summary: DNSEXT WGLC: To OPT-IN or not to OPT_IN

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Tue, 29 Apr 2003 05:53:25 -0700

No, the call for votes was very clear, make a clear statement of
support or opposition. You made statements on the subject but
I was not going to interpret your statements for you.

> -----Original Message-----
> From: Brian Wellington [mailto:[email-masked]]
> Sent: Monday, April 28, 2003 1:35 PM
> To: Hallam-Baker, Phillip
> Cc: [email-masked]
> Subject: Re: Summary: DNSEXT WGLC: To OPT-IN or not to OPT_IN 
> 
> 
> On Sun, 27 Apr 2003, Hallam-Baker, Phillip wrote:
> 
> > 'Abstain with comments??'
> > -------------------------
> >
> > ... 
> > 
> > Brian Wellington
> > 	- I am unable to find a clear statement of support or 
> opposition.
> 
> You don't think:
> 
> Furthermore, the main argument for opt-in has historically 
> been that full
> DNSSEC would require too many resources.  Since this argument was 
> originally used, probably 2 years ago, every conceivable resource has 
> become both cheaper and faster, and the size of excessively 
> large zones 
> has more or less stayed the same.  This means that even if it 
> had been a 
> good argument in the past, it's days are over.
> 
> is a clear enough argument for opposition?  Just like last 
> time you posted 
> an "unbiased" summary, it's wrong.
> 
> I urge the working group chairs to either completely ignore 
> this or come 
> up with a truly unbiased list and compare it.
> 
> Brian
> 

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Brian Wellington <[email-masked]>
Date: Tue, 29 Apr 2003 09:10:43 -0700 (PDT)

> I was not going to interpret your statements for you.

Fine.  For anyone else who didn't get it, I oppose opt-in.  

Brian

---

From: Randy Bush <[email-masked]>
Date: Tue, 29 Apr 2003 10:13:22 -0700

> the call for votes was very clear

there was never a call for votes.  no surprise, this is the ietf.

there was a call for people to state their expert opinions.  thanks
to those who have done so.

randy