Subject: draft-ietf-dnsext-dnssec-2535typecode-change-01.txt

From: Randy Bush <[email-masked]>
Date: Thu, 29 May 2003 12:17:16 -0700

this initiates a two week wg last call on

    draft-ietf-dnsext-dnssec-2535typecode-change-01.txt

and, should it be info or ps?  i suspect the latter as it modifies
a ps document, but i could be wrong.

randy

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Edward Lewis <[email-masked]>
Date: Thu, 29 May 2003 15:34:31 -0400

>a ps document, but i could be wrong.

It should definitely be standards track (or die trying).
-- 
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Edward Lewis                                            +1-703-227-9854
ARIN Research Engineer

Digital cameras are to film cameras as Etch-A-Sketches are to canvases.

---

From: [email-masked]
Date: Fri, 30 May 2003 16:03:31 +1000

>     draft-ietf-dnsext-dnssec-2535typecode-change-01.txt

	This looks fine to me and should be adopted as a PS.
--
Mark Andrews, Internet Software Consortium
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]

---

From: "Scott Rose" <[email-masked]>
Date: Fri, 30 May 2003 08:00:05 -0400

I have no (further) comments on the draft.  I think it should be progressed
as a PS doc, since it does change the spec (arbeit minor).

Scott

---

From: Johan Ihren <[email-masked]>
Date: Fri, 30 May 2003 17:40:24 +0200

> a ps document, but i could be wrong.

This is important to be done with ASAP. The document is fine and
should be PS, not info.

Johan

---

From: Paul Vixie <[email-masked]>
Date: Fri, 30 May 2003 15:40:13 +0000

> as a PS doc, since it does change the spec (arbeit minor).

i am hoping that it will be rolled into the DNSSECbis docs and not become
the first post-revolution change.  imagine how nice it would be if, for one
shining instant, a single unified document series described the whole of
dnssec.