Subject: RE: RMX and IP hijacking

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Fri, 6 Jun 2003 14:56:33 -0700

I followed up the URI listed in the bounce message. That is the reason it
gives for the listing.

There is something wierd going on with that blacklist, one of their
blacklists is blacklisting my IP address 66.31.xx.xx for being 'in'
127.0.0.10 / 32

I don't know if my IP is being blacklisted because their search algorithm is
broken or they use the notation /32 to mean 2^32 addresses rather than just
one.

So is Dean still convinced that Spam is not a problem?

		Phill

> -----Original Message-----
> From: Dean Anderson [mailto:[email-masked]]
> Sent: Friday, June 06, 2003 3:51 PM
> To: Hallam-Baker, Phillip
> Cc: [email-masked]
> Subject: Re: RMX and IP hijacking
> 
> 
> This is false, misleading, and defamatory information.
> 
> Where did you get this information? We have lawyers.
> 
> 		--Dean
> 
> On Fri, 6 Jun 2003, Hallam-Baker, Phillip wrote:
> 
> > Re; the zombie bounce. This is simply a demonstration that 
> the blacklists
> > are not a scalable solution to the problem.
> >
> >
> > The full listing is:
> >
> > Netblock 130.105.0.0 / 16
> > Summary The OSF doesn't exist anymore, making this hijacked.
> > Announced By [1784] Global NAPs Networks
> > Entry Created Wed May 21 11:51:29 2003 AEST
> > Record Updated Wed May 21 11:52:38 2003 AEST
> > Currently active and flagged to be published in DNS
> > Spam has not been received from this netblock.
> >
> >
> > So rightly or wrongly this block is listed as having been hijacked.
> >
> > One of the concerns that I do have with RMX is that it may 
> create perverse
> > incentives for spam senders to start hijacking valid IP 
> addresses with BGP
> > spoofing.
> >
> > 		Phill
> >
> > --
> > to unsubscribe send a message to 
> [email-masked] with
> > the word 'unsubscribe' in a single line as the message text body.
> > archive: <http://ops.ietf.org/lists/namedroppers/>
> >
> 

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Dean Anderson <[email-masked]>
Date: Fri, 6 Jun 2003 18:40:23 -0400 (EDT)

> blacklists is blacklisting my IP address 66.31.xx.xx for being 'in'

I am convinced that anti-spammers are bigger liars, generate more abuse,
and cause more collateral damage than Type 1 spammers.  This just seems to
more evidence, of a long string, to prove it.

		--Dean

---

From: Randy Bush <[email-masked]>
Date: Sat, 7 Jun 2003 14:53:26 -0700

> blacklists is blacklisting my IP address 66.31.xx.xx for being 'in'

this is not a dns protocol issue, and you are responding to a known
troll.  please take this off-list.

randy