Subject: Administrator: Returned mail: User unknown (fwd)

From: Dean Anderson <[email-masked]>
Date: Fri, 6 Jun 2003 14:40:51 -0400 (EDT)

Administrator, the following address seems to be broken. Please take the
appropriate action to remove this address from the list.

Thanks,

		--Dean

... while talking to sa.vix.com.:
>>> RCPT To:<[email-masked]>
<<< 553 Service unavailable; Client host [130.105.12.4] blocked using
zombie.dnsbl.sorbs.net; Zombie Netblock
[130.105.0.0/16] See:
http://www.dnsbl.sorbs.net/cgi-bin/lookup?IP=130.105.0.0
550 <[email-masked]>... User unknown

---------- Forwarded message ----------
Date: Thu, 5 Jun 2003 16:35:56 -0400
From: Mail Delivery Subsystem <[email-masked]>
To: [email-masked]
Subject: Returned mail: User unknown

The original message was received at Thu, 5 Jun 2003 16:30:02 -0400
from IDENT:[email-masked] [130.105.11.4]

   ----- The following addresses had permanent fatal errors -----
<[email-masked]>

   ----- Transcript of session follows -----
... while talking to sa.vix.com.:
>>> RCPT To:<[email-masked]>
<<< 553 Service unavailable; Client host [130.105.12.4] blocked using zombie.dnsbl.sorbs.net; Zombie Netblock [130.105.0.0/16] See: http://www.dnsbl.sorbs.net/cgi-bin/lookup?IP=130.105.0.0
550 <[email-masked]>... User unknown

Subject: Re: draft-danisch-dns-rr-smtp-02.txt
From: Dean Anderson <[email-masked]>
To: Jim Reid <[email-masked]>
Cc: Paul Vixie <[email-masked]>, <[email-masked]>
Date: Thu, 5 Jun 2003 16:31:16 -0400 (EDT)

You seem to be quoting out of context.

It is relevant to this list whether the proposed changes solve the problem
which is claimed to be the motivation, and whether there are equivalent
alternatives which solve the motivating problem.

I'm trying to show that they don't solve the motivating problem, in this
case, spam control. To the extent I succeed at demonstrating that failure,
then by definition, that makes the changes proposed gratuitous and
unnecessary. Of course that's relevant.

I think it is interesting (and telling) that precisely when it is obvious
that the proposal solves no problem, that its proponents no longer want to
discuss that fact.

		--Dean

On Thu, 5 Jun 2003, Jim Reid wrote:

> >>>>> "Dean" == Dean Anderson <[email-masked]> writes:
>
>     Dean> Why is this irrelevant to namedroppers? The entire purpose
>     Dean> and effect of the proposed changes should be considered.
>
> Because the angels-on-a-pinhead debate you're having with Phillip
> Hallam-Baker does not belong here. If there is a forum for the two of
> you to go on and on about ISP anti-spam policies, civil rights, the
> FTC, money laundering, and Al-Queda -- to quote just a few of the
> random irrelevancies from recent postings -- that forum is definitely
> not namedroppers. Now will you please stop hijacking this list so it
> can be returned to its purpose, the discussion of DNS protocol issues?
> I fail to see how any of these things are even remotely related to a
> proposed new RR type. And no, please don't bother enlightening me or,
> more importantly, this list...
>

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Fri, 6 Jun 2003 12:34:06 -0700

Further to my earlier note, take a look at one of the other sister
blacklists:

66.31.xx.xx found in Database of servers sending to spamtrap addresses  
Address or Block 127.0.0.10 / 32 
Description dummy entry 
Entry Created Thu Jan 1 00:00:00 1970 
Entry Last Seen Thu Jan 1 00:00:00 1970 
Spam Seen From 127.0.0.10 
Currently active and flagged to be published in DNS 

I have heard of collateral damage, but listing a /32 sounds a bit excessive.

This is more proof that this whole reuse DNS as a spam blacklist
distribution idea is bogus. 

People seem to be using DNS as the UDP firewall bypass protocol in the same
way that HTTP has become the TCP firewall bypass protocol.

	Phill

> -----Original Message-----
> From: Dean Anderson [mailto:[email-masked]]
> Sent: Friday, June 06, 2003 2:41 PM
> To: [email-masked]
> Subject: Administrator: Returned mail: User unknown (fwd)
> 
> 
> 
> <<< 553 Service unavailable; Client host [130.105.12.4] 
> blocked using zombie.dnsbl.sorbs.net; Zombie Netblock 
> [130.105.0.0/16] See: 

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>