Subject: FW: RFC 3596 on DNS Extensions to Support IP Version 6

From: "Jack Tavares" <[email-masked]>
Date: Wed, 8 Oct 2003 16:55:34 -0700

So does this mean that A6 and DNAME are dead?

> > 
> >         I-D Tag:    draft-ietf-dnsext-rfc1886bis-03.txt
> > 
> >         URL:        ftp://ftp.rfc-editor.org/in-notes/rfc3596.txt
> > 
> > 
> 

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: [email-masked]
Date: Thu, 09 Oct 2003 10:40:18 +1000

> So does this mean that A6 and DNAME are dead?

	DNAME is alive and well.
	A6 is experimental.

> > >         URL:        ftp://ftp.rfc-editor.org/in-notes/rfc3596.txt

	We use DNAME to map IP6.INT queries to IP6.ARPA queries.
	Hopefully one day there will just be:

		IP6.INT. DNAME IP6.ARPA.

	As you deploy your IP6.ARPA zone ask your IP6.INT upstream
	to replace you delegation with a DNAME record.  Once they
	have a zone of DNAMES they can then do the same upwards.

	This requires your upstream to be using DNAME aware servers.

	Mark

--
Mark Andrews, Internet Software Consortium
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]

---

From: Paul Vixie <[email-masked]>
Date: Thu, 09 Oct 2003 04:55:38 +0000

dname lives

a6 does not

ietf may use different labels but those are the facts anyway

re:

> Subject: FW: RFC 3596 on DNS Extensions to Support IP Version 6
> Date: Wed, 8 Oct 2003 16:55:34 -0700
> X-MS-Has-Attach: 
> Thread-Topic: RFC 3596 on DNS Extensions to Support IP Version 6
> Thread-Index: AcONAy+US/0YILFhSd6QM3/OmHdYNAA9FJOwAAAHg9A=
> From: "Jack Tavares" <[email-masked]>
> To: <[email-masked]>
> Sender: [email-masked]
>