Subject: Re: Any decision on wildcard CNAME ?

From: [email-masked] (Ted Lindgreen)
Date: Sun, 12 Oct 2003 12:13:25 +0200

[Quoting Robert Elz, on Oct 12, 10:55, in "Any decision on wild ..."]

> Large numbers of other people who I know read this list haven't
> expressed an opinion at all.   Please do - without more input, there
> isn't going to be any way to come to any kind of conclusion on this.

We (developers of NSD) are (strongly) in favor of defining it
to be illegal.

Second best is make it work, provided that does not further
complicate DNSSEC.  Leaving it inconsistent will make
implementing DNSSEC very difficult if not impossible.

-- ted

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: masataka ohta <[email-masked]>
Date: Sun, 12 Oct 2003 22:03:48 +0900

Ted;

> implementing DNSSEC very difficult if not impossible.

My understanding is that the issue is orthogonal to DNSSEC complexity.

							Masataka Ohta