Subject: DNSEXT Agenda IETF58

From: "Olaf M. Kolkman" <[email-masked]>
Date: Tue, 4 Nov 2003 09:44:24 +0100

---NOTE THE LAST MINUTE CHANGE IN THE IETF AGENDA. THE MEETING IS ON THURSDAY---

 DNS Extensions WG (dnsext)
 Time: Thursday, November 13, 1300-15:00 Afternoon Sessions I
 Location: TBD.

 Chairs: Olafur Gudmundsson and Olaf Kolkman.
 Charter: http://www.ietf.org/html.charters/dnsext-charter.html

 - Administrivia                                        5 min
    agenda bashing
    appointing scribes

 - Working group Document status			5 min

 - Call for Interoperabilty report volunteers           5 min
 	
 - Wild card clarify                                   10 min
 http://www.ietf.org/internet-drafts/draft-ietf-dnsext-wcard-clarify-02.txt

 - DNSSEC-bis session                                  90 min
 http://www.ietf.org/internet-drafts/draft-ietf-dnsext-dnssec-intro-07.txt
 http://www.ietf.org/internet-drafts/draft-ietf-dnsext-dnssec-records-05.txt
 http://www.ietf.org/internet-drafts/draft-ietf-dnsext-dnssec-protocol-03.txt

 This session will be broken down into at least following subsections
 DNSSEC-bis editors report

 Open issues list and open mike
 <this list will be updated on namedroppers the day before the meeting>
 	NSEC type code representation
 	Caching and reuse of DNSSEC RRsets
 	Compression guidelines
 	Protocol constraints on algorithm use (eg does DNSKEY RR of alg X
 		imply zone is signed with alg X).
 	RRSIG TTL use, follow corresponding RRset or RFC2181

 Document status, next steps and schedule

 Request for intent/status of implementations

 Wrap up							5 min.

 Olafur and Olaf

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Ólafur Gudmundsson/DNSEXT co-chair <[email-masked]>
Date: Wed, 12 Nov 2003 14:52:25 -0500

This is an update to the agenda affecting only the list of
DNSSEC-bis open issues.

>  Time: Thursday, November 13, 1300-15:00 Afternoon Sessions I

Location: Salon D.

>  DNSSEC-bis editors report

DNSSEC Editors report

Open issues
         Q18: RRsig TTL can violate RFC2181
         Q19: Suppression of duplications
         Q20: expand wildcard in Authority section?
         Q21: Caching and Reuse of NSEC
         RDATA Compression Guidelines
         NSEC types present revision

>  Request for intent/status of implementations

         Olafur