Subject: Re: Q18: TTL values for RRSIG vs. RFC2181

From: Miek Gieben <[email-masked]>
Date: Fri, 31 Oct 2003 23:47:54 +0100

[On 31 Oct, @21:27, Rob wrote in "Re: Q18:  TTL values for RRSIG ..."]
> <hat=editor>
> 
> I don't like "meta type" ('cause then we'd have to explain what it
> means, which would almost certainly be harder than just saying
> whatever it is that we do mean in the first place...), but I think
> that the editors can handle the wordsmithing unless the WG feels a
> strong need to constrain us to specific text.
> 
> The question before the WG is whether we've understood the content
> issue correctly.
> 
> </hat>

I feel that making this exception for the SIG's TTL is the right thing
to do.

grtz Miek

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: "Olaf M. Kolkman" <[email-masked]>
Date: Thu, 27 Nov 2003 10:15:15 +0100

Q18: RRsig TTL violating 2181

      Default action, based on sense of the room at IETF58 and the
      discussion on the list, is to permit the TTLs of SIGs in a SIG RRset
      (same ownername and class) to be different and to have the TTL of
      the SIG RRs bound to the TTL of the TYPE of the RR they sign.

      (Nit: this would make DNSSECbis update 2181)

      If there is no further prohibitive objections by December 8 this 
      will be taken as consensus of the working group.

-- Olaf
   DNSEXT co-chair

---------------------------------| Olaf M. Kolkman
---------------------------------| RIPE NCC