Subject: draft-ietf-dnsext-mdns-26.txt

From: "Loebbert, Johannes" <[email-masked]>
Date: Tue, 16 Dec 2003 11:39:52 +0100

Hi all,
 
I'm member of a Bluetooth SIG working group, which defines IP over
Bluetooth. Since this Bluetooth profile mandates LLMNR it would be great, if
you could give me some information, when the RFC will be finished and
fundamental parameters like the port number will be fixed.
 
Thanks,
Johannes Löbbert
 
------------------------------------------------------
Johannes Löbbert
European Technology Center
Sony International (Europe) GmbH
Hedelfingerstraße 61
D-70327 Stuttgart
phone: +49 (0) 711 / 5858-537
fax: +49 (0) 711 / 5858-740
------------------------------------------------------

---

From: Masataka Ohta <[email-masked]>
Date: Wed, 17 Dec 2003 04:49:52 +0900

Johannes;

> Hi all,

Hi.

> Bluetooth. Since this Bluetooth profile mandates LLMNR it would be great,

Mandate LLMNR for IP over Bluetooth?

Since not even DNS is mandated for IP over something and not all
the IP based devices are expected to use DNS, mandating LLMNR is
overkill.

							Masataka Ohta

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>