Subject: DNSSEXT draft agenda IETF 60

From: "Olaf M. Kolkman" <[email-masked]>
Date: Fri, 23 Jul 2004 16:28:04 +0200

Coleagues

Here is an updated draft agenda, consider this the final draft. Note
that we do probably not need 2.5 hours on thursday. We scheaduled in
such a way that the room can be made available in case other groups
need time.

If I have made omissions, please let me know.

--Olaf Kolkman
  DNSEXT co-chair.

------------------------------------------------------------
DRAFT DNSEXT Agenda IETF 60.

We have two sessions. We try to get the DNSSEC work done in the firts
session but may have to use the second session for continuation of the
discussion.

Monday Aug 2, 09:00-11:30 1st slot
DNSSEC session

- WG Administrivia   (approx 10 min)
  + Session administration
    - Appointment Scribes
    - Agenda Bashing
    - Previous Minutes
      http://ops.ietf.org/lists/namedroppers/namedroppers.2003/msg02219.html

- Reid: DNS-MODA plug (approx 3 min, no discussion)

- DNSSEC Deployment issues 

  + Report on implementation 

  + Key management topics (approx 60 minutes)
    - StJohns: draft-stjohns-dnssec-trustupdate-01
    - Ihren: DNSSEC in-band key rollover
       (draft-kolkman-dnsext-dnssec-in-band-rollover-00)

-  Requirements for future work on Denial of Existence (approx 60 minutes)
   
  Loomis/Laurie: Requirements overview 

  Possible transitions
  + draft-ietf-dnsext-dnssec-trans-00.txt

  Possible approaches                  
  + Arends: DNSNR draft-arends-dnsnr-00.txt              
  + Laurie: NSEC2 http://www.links.org/dnssec/draft-laurie-dnsext-nsec2-00.txt

- Wrapup (approx 10 minutes)

This session is parallel to:
APP  apparea    Applications Open Area Meeting
INT  dnsext     DNS Extensions WG *
IRTF mobopts    IP Mobility Optimizations
OPS  multi6     Site Multihoming in IPv6 WG
OPS  hubmib     Ethernet Interfaces and Hub MIB WG
RTG  manet      Mobile Ad-hoc Networks WG
SEC  msec       Multicast Security WG
TSV  xcon       Centralized Conference WG

 --------------------  --------------------  --------------------

2nd slot
Thursday Aug 5, 9:00-10:15(!) 
Other DNSEXT extention work.

- Schlyter: Report on RFC 3597 interoperability testing.
  http://www.rfc.se/interop3597              (approx 10 minutes)

- Eastlake: draft-eastlake-tsig-sha-03.txt   (approx 5 minutes)

- Austein: draft-austein-dnsext-nsid-01.txt  (approx 10 minutes)
  (Related to this work in DNSOP: draft-ietf-dnsop-serverid-02 )

- More WG Administrivia	                     (approx 15 minutes)
  + Document Status
  + Charter Review
    
- Open mike
  
  Possibly continuation of Monday morning discussions.

This session is parallel to:
APP  atompub    Atom Publishing Format and Protocol WG
GEN  newtrk     New IETF Standards Track Discussion WG
INT  dnsext     DNS Extensions WG *
INT  hip        Host Identity Protocol WG
RTG  mpls       Multi Protocol Label Switching WG
SEC  mass       Message Authentication Signature Standards BOF
SEC  msec       Multicast Security WG
TSV  tsvwg      Transport Area Working Group

------------------------------------------------------------
$Id: agenda.txt,v 1.10 2004/07/23 14:23:59 olaf Exp $
------------------------------------------------------------

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Miek Gieben <[email-masked]>
Date: Mon, 26 Jul 2004 10:46:27 +0200

[On 23 Jul, @16:28, Olaf wrote in "DNSSEXT draft agenda IETF 60 ..."]
> - Reid: DNS-MODA plug (approx 3 min, no discussion)

Does this item belong in a technical oriented meeting? Esp. when there is
also no discussion possible?

Regards, 
Miek

---

From: Jim Reid <[email-masked]>
Date: Mon, 26 Jul 2004 11:08:15 +0100

>>>>> "Miek" == Miek Gieben <[email-masked]> writes:

    >> - Reid: DNS-MODA plug (approx 3 min, no discussion)

    Miek> Does this item belong in a technical oriented meeting?
    Miek> Esp. when there is also no discussion possible?

Well the WG chairs seem to think so... :-)

FYI, all I'll be doing is announcing the time and place of a meeting
in the Sheraton for those who want to know more about DNS-MODA. The
meeting is open to everyone and it will have plenty of time for
discussion. [You can even bring your own black helicopters. :-)] If my
slot in the WG agenda lasts as long as 3 minutes, it'll be a miracle. A
discussion about DNS-MODA would not be appropriate in the WG. However
an announcement about it is. Consider this DNS-MODA event as a sort of
unofficial BoF.

---

From: Miek Gieben <[email-masked]>
Date: Mon, 26 Jul 2004 12:25:45 +0200

[On 26 Jul, @12:08, Jim wrote in "Re: DNSSEXT draft agenda IETF  ..."]
> an announcement about it is. Consider this DNS-MODA event as a sort of

ah, ok. I can live with that ;-)

grtz Miek

---

From: "Olaf M. Kolkman" <[email-masked]>
Date: Tue, 27 Jul 2004 09:26:08 +0200

On Mon, 26 Jul 2004 11:08:15 +0100

> Well the WG chairs seem to think so... :-)

"DNS-MODA info-meeting plug" or "DNS-MODA announcement" would have
been a better title for this agenda item.

Apologies, the venom is as alsways in the detail.

-- Olaf