Subject: RE: I-D ACTION:draft-iab-dns-choices-00.txt

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Fri, 22 Oct 2004 16:32:43 -0700

> From: [email-masked] [mailto:[email-masked]]On Behalf Of Mark Andrews
> > The reason that we have to redo PGP and S/MIME in the first place
> > is that people were desiging systems to amuse themselves not protect
> > real people from real risks. I am dealling with security for real 
> > people, not for geeks.
> 	
> 	The longer you debate whether it can be done or not just
> 	increases the amount of work that has to be redone.  You 
> 	seem to be your own worse enemy here.

No, the debate is not delaying my plans in the slightest which
are unchanged and will continue to use prefixed TXT records.

This debate is most useful in helping clarify the situation
with respect to venue. The more intransigent this group is
in demanding that deployment of a new RR be in the critical
path without giving any valid technical justification then 
the easier it will be to persuade other parties to consider
non-IETF venues.

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Mark Andrews <[email-masked]>
Date: Sat, 23 Oct 2004 10:22:10 +1000

> the easier it will be to persuade other parties to consider

	The valid technical arguement is that there is no way
	to safely sub-type TXT.

	As a proof of concept TXT works.  It's time to take it
	from the proof of concept stage to production.

--
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]