Subject: RE: I-D ACTION:draft-iab-dns-choices-00.txt

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Fri, 22 Oct 2004 17:29:47 -0700

> 	The valid technical arguement is that there is no way
> 	to safely sub-type TXT.

That claim is utterly untrue. Prefixed TXT records are
perfectly safe, nobody has tried to make the claim that
there is any risk involved.

The only claim made is that certain wildcard features
don't work in the optimal way in the legacy servers.

That is certainly not a safety argument and trying FUD
will not help.

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Mark Andrews <[email-masked]>
Date: Sat, 23 Oct 2004 12:36:19 +1000

> That is certainly not a safety argument and trying FUD

	You are confused about what I mean by sub-type.  SIG and
	RRSIG are example of sub-typing.  The rdata contains sub-type
	information.

	The proof of concept tried to sub-type TXT by having a
	prefix string in the record.

	Mark
--
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]