Subject: Re: DNSEXT WGLC: RFC2536bis and RFC2539bis

From: Ólafur Guðmundsson /DNSEXT co-chair <[email-masked]>
Date: Tue, 24 Jan 2006 14:39:57 -0500

Come on can someone please review these simple documents.

In the last 40 days 2 people have spoken up.
Summary of changes from the RFC's is provided in
http://ops.ietf.org/lists/namedroppers/namedroppers.2005/msg01888.html

Unless 3 more people say they have read the documents and
agree with them being forwarded.

An alternative approach is to obsolete DSA RFC2536 and
move DHK 2539 off standards track.

Please be nice to your chairs and either
         read the documents
or      tell chairs you support the alternate plans.

         Olafur

At 19:06 13/12/2005, Ólafur Guðmundsson /DNSEXT wrote:
>In light of the new WG requirement that every document the working
>group advances there must be a set of WG members on record that they
>have reviewed the documents before the WG chairs can advance the document.
>
>This is a call for 5 members of the WG to read and review each of
>these documents.
>
>         thanks
>         Olafur
>
>At 23:48 17/10/2005, Ólafur Guðmundsson /DNSEXT wrote:
>
>>This message starts a 2 week Working Group Last call ending on
>>November 1, for the two following documents:
>>http://www.ietf.org/internet-drafts/draft-ietf-dnsext-rfc2536bis-dsa-06.txt
>>http://www.ietf.org/internet-drafts/draft-ietf-dnsext-rfc2539bis-dhk-06.txt
>>
>>These two documents replace older RFC's to reflect the fact DSA and
>>Diffie-Hellman keying information is encoded the same way in KEY and
>>DNSKEY RR's (and other DNS RR types).
>>The documents contain few minor textual changes from the RFC's they are
>>replacing, including references to the DNSSEC-bis documents.
>>
>>These documents are on standards track and will be recycled at
>>proposed standard, to be at the same level as DNSSEC-bis.
>>
>>The default action is to advance these documents, if you find any
>>issues with the documents please raise them now.
>>
>>         Olafur & Olaf
>>
>>--
>>to unsubscribe send a message to [email-masked] with
>>the word 'unsubscribe' in a single line as the message text body.
>>archive: <http://ops.ietf.org/lists/namedroppers/>
>
>
>--
>to unsubscribe send a message to [email-masked] with
>the word 'unsubscribe' in a single line as the message text body.
>archive: <http://ops.ietf.org/lists/namedroppers/>
>

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: "Scott Rose" <[email-masked]>
Date: Wed, 25 Jan 2006 07:24:49 -0500

I read the two drafts, and I think they should be progressed.

I found 2 minor typos in the RFC2536bis:

1.  In section 3 last paragraph, SIG is used instead of RRSIG

2.  In section 5, last paragraph, "[random]" is used as the endnote, I
assume it is supposed to be RFC4086 in the references.

Scott
****************************************
Scott Rose
Adv. Network Tech. Div., NIST
+1 301-975-8439

https://www-x.antd.nist.gov/dnssec/
****************************************

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Ólafur Guðmundsson
> /DNSEXT co-chair
> Sent: Tuesday, January 24, 2006 2:40 PM
> To: Ólafur Guðmundsson /DNSEXT co-chair; [email-masked]
> Subject: Re: DNSEXT WGLC: RFC2536bis and RFC2539bis
>
>

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 30 Jan 2006 18:47:51 -0500

> Come on can someone please review these simple documents.

Oops, sorry, I thought I'd sent my remarks at the end of December,
but I don't see them in the archive.  

Anyway, I reviewed both of these, and they look ok to me, subject to
the constraint that the previous documents were fine for their
purpose.  That is, they look like good updates, and since they were
updates, I didn't consider at all whether they're a good idea in the
first place.  I say go ahead.  (And my apologies for the delay.)

A

-- 
----
Andrew Sullivan                         204-4141 Yonge Street
Afilias Canada                        Toronto, Ontario Canada
<[email-masked]>                              M2P 2A8
                                        +1 416 646 3304 x4110