Subject: Last Call: 'DNS Name Server Identifier Option (NSID)' to Proposed Standard (draft-ietf-dnsext-nsid)

From: The IESG <[email-masked]>
Date: Fri, 23 Jun 2006 12:35:54 -0400

The IESG has received a request from the DNS Extensions WG to consider the 
following document:

- 'DNS Name Server Identifier Option (NSID) '
   <draft-ietf-dnsext-nsid-02.txt> as a Proposed Standard

The IESG plans to make a decision in the next few weeks, and solicits
final comments on this action.  Please send any comments to the
[email-masked] or [email-masked] mailing lists by 2006-07-07.

The file can be obtained via
http://www.ietf.org/internet-drafts/draft-ietf-dnsext-nsid-02.txt

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: "Olaf M. Kolkman" <[email-masked]>
Date: Fri, 23 Jun 2006 21:19:22 +0200

FYI...

Begin forwarded message:

> From: The IESG <[email-masked]>
> Date: June 23, 2006 6:35:54 PM GMT+02:00
> To: IETF-Announce <[email-masked]>
> Cc: [email-masked]
> Subject: Last Call: 'DNS Name Server Identifier Option (NSID)' to  
> Proposed  Standard (draft-ietf-dnsext-nsid)
> Reply-To: [email-masked]
>
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf-announce

-----------------------------------------------------------
Olaf M. Kolkman
NLnet Labs
http://www.nlnetlabs.nl/