Subject: RE: Advance request for opt-in and experiments

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Fri, 7 Jul 2006 14:23:37 -0700

> [mailto:[email-masked]] On Behalf Of David Blacka

> No, I think that you just aren't accepting the opt-in tradeoff.

I think that what he is doing is asserting that the group should determine whether the tradeoff is acceptable for all parties and for all time rather than leaving this judgement to the people actually responsible for the infrastructure in question.

At present DNS is not secured in any shape or form and that is a problem.

As an intended consumer of the security provided by DNSSEC I would prefer the group to stop arguing over the terms on which parties are to be graceously permitted to deploy. After ten years the group still thinks of its role as a gatekeeper and not as it should do as an advocate.

Given the current state of deployment the response to any proposal intended to accelerate deployment should be 'that will do nicely' and not 'we will think about it'.

It will be at least a decade before the type of problems being discussed here are going to represent the weakest link in DNS. If this does happen we know how to fix them.

If people are genuinely concerned about the state of DNSSEC security then they should start work on the practices issues surrounding the registration process. That discussion cannot start until this set of discussions is concluded.

There has been enough discussion of OPT-IN to issue an Experimental RFC. 

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Edward Lewis <[email-masked]>
Date: Sat, 8 Jul 2006 11:57:00 -0400

>>  No, I think that you just aren't accepting the opt-in tradeoff.
...
>There has been enough discussion of OPT-IN to issue an Experimental RFC.

1) I have said that this document ought to go forward as Experimental.
(http://ops.ietf.org/lists/namedroppers/namedroppers.2006/msg00914.html, 
and search for "I've said it earlier that I have no problem with this 
as an experimental document"

2) But experimental isn't really enough, is it?  If this stuff is to 
be real, we want it to be on the standards track.

3) The difference between experimental and standard is that in the 
former there are still questions (that's why it's an experiment).

If there's any expectation that something that's ready for 
experimental ought to never be discussed again, then is experimental 
being used as a way to route around the standards track?

Once the RFC gets stamped as an experiment by the IESG, only then do 
we begin to experiment and then review the results.  Otherwise, why 
are we even bothering with this (experimental) process?

By calling for an end to discussion, do you think that there's no 
need for an experiment and we ought to go straight to standards track?

-- 
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Edward Lewis                                                +1-571-434-5468
NeuStar

Soccer/Futbol. IPv6.  Both have lots of 1's and 0's and have a hard time
catching on in North America.

That tournament in Germany.  What's all the fuss?  (Get it? "fuss?")