Subject: RE: a suggestion for super-wildcards

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 26 Jul 2006 17:20:43 -0700

The policies relate to the use of a DNS name.

Therefore they will be in the DNS

This is not negotiable. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Wednesday, July 26, 2006 7:58 PM
> To: Hallam-Baker, Phillip
> Cc: Roy Arends; [email-masked]
> Subject: Re: a suggestion for super-wildcards 
> 
> 
> 	Why is the policy in the DNS in the first place?
> 	It keeps looking less and less like a good fit.
> 	Add a way to find a DKIM policy server to the DNS
> 	and let it hand out the actual policies.  This
> 	should make it very easy for per user policies without
> 	having to worry about namespace collisions which is
> 	what the underscores where trying to prevent with SRV.
> 	
> --
> Mark Andrews, ISC
> 1 Seymour St., Dundas Valley, NSW 2117, Australia
> PHONE: +61 2 9871 4742                 INTERNET: [email-masked]
> 
> 

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Mark Andrews <[email-masked]>
Date: Thu, 27 Jul 2006 10:42:55 +1000

> The policies relate to the use of a DNS name.

	No.  They relate to mail domains.  We may store somethings
	about mail domains in the DNS.  We also store things about
	mail domain in NIS, and HOST.TXT files.

> Therefore they will be in the DNS

	Saying something is "not negotiable" is utter crap.

	Mark