Subject: RE: a suggestion for super-wildcards

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 26 Jul 2006 20:27:43 -0700

> From: [email-masked] [mailto:[email-masked]] 

> > The policies relate to the use of a DNS name.
> 
> 	No.  They relate to mail domains.  We may store somethings
> 	about mail domains in the DNS.  We also store things about
> 	mail domain in NIS, and HOST.TXT files.

The only mail domains that matter are the DNS. Hosts.txt is now a serious security hazard and should be eliminated on non test machines.

NIS is not an Internet resource. If your NIS service is visible outside your firewall you have big problems. It is irrelevant to this issue.

> > Therefore they will be in the DNS
> > 
> > This is not negotiable. 
> 
> 	Saying something is "not negotiable" is utter crap.

The DNS is the only credible resource to distribute this information. Get over it.

If a different resource is used there will be no way for DKIM to drive DNSSEC deployment.

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Mark Andrews <[email-masked]>
Date: Thu, 27 Jul 2006 13:33:33 +1000

> The only mail domains that matter are the DNS. Hosts.txt is now a serious sec
> urity hazard and should be eliminated on non test machines.
> 
> NIS is not an Internet resource. If your NIS service is visible outside your 
> firewall you have big problems. It is irrelevant to this issue.
> 
 
	Did you even read what I proposed?  The above comments indicate
	that you didn't or that you failed to understand the proposal.
	
--
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]