Subject: FYI: Fwd: I-D ACTION:draft-stjohns-dnssec-sigonly-00.txt

From: Mike StJohns <[email-masked]>
Date: Thu, 19 Oct 2006 01:05:36 -0400

>From: [email-masked]
>Date: Wed, 18 Oct 2006 15:50:02 -0400
>Subject: I-D ACTION:draft-stjohns-dnssec-sigonly-00.txt
>Precedence: list
>Reply-To: [email-masked]
>
>A New Internet-Draft is available from the on-line Internet-Drafts
>directories.
>
>
>         Title           : Signature-Only DNSSEC: A Simplified Approach
>         Author(s)       : M. StJohns
>         Filename        : draft-stjohns-dnssec-sigonly-00.txt
>         Pages           : 21
>         Date            : 2006-10-18
>
>
>    Work on the DNS Security Extensions (DNSSEC)( [RFC4033] et al) has
>    been in progress for close to 15 years and DNSSEC is still not
>    "mature" enough to be considered complete.  A substantial issue is
>    the complexity of the system.  This document describes a simplified
>    version of DNSSEC that can co-exist with the current protocols, but
>    with characteristics such that the author believes it can be
>    implemented and deployed with much less effort.
>
>
>A URL for this Internet-Draft is:
>http://www.ietf.org/internet-drafts/draft-stjohns-dnssec-sigonly-00.txt

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: "Olaf M. Kolkman" <[email-masked]>
Date: Thu, 19 Oct 2006 09:11:23 +0200

>>    implemented and deployed with much less effort.

Mike has a slot on the agenda to talk about this.

--Olaf

-----------------------------------------------------------
Olaf M. Kolkman
NLnet Labs
http://www.nlnetlabs.nl/

---

From: Paul Vixie <[email-masked]>
Date: Thu, 19 Oct 2006 13:59:37 +0000

> Mike has a slot on the agenda to talk about this.

hopefully ohta-san can also be present, since his position 12 years ago
was very similar to the one mike is describing above.