Subject: DEW?

From: Paul Vixie <[email-masked]>
Date: Sun, 11 Mar 2007 18:55:38 +0000

did QTYPE=HTTP ever make it into the field in any measurable way?

http://delivery.acm.org/10.1145/780000/775196/p310-krishnamurthy.pdf?key1=775196&key2=1308363711&coll=&dl=ACM&CFID=15151515&CFTOKEN=6184618

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: bert hubert <[email-masked]>
Date: Sun, 11 Mar 2007 21:02:18 +0100

> did QTYPE=HTTP ever make it into the field in any measurable way?

I've never seen it in my statistics, nor has anybody ever asked PowerDNS for
support of that qtype.

	Bert

-- 
http://www.PowerDNS.com      Open source, database driven DNS Software 
http://netherlabs.nl              Open and Closed source services

---

From: Mark Andrews <[email-masked]>
Date: Mon, 12 Mar 2007 09:28:37 +1100

> I've never seen it in my statistics, nor has anybody ever asked PowerDNS for

	This is the first I've heard of it.
 
-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]

---

From: Jaap Akkerhuis <[email-masked]>
Date: Mon, 12 Mar 2007 11:15:01 +0100

did QTYPE=HTTP ever make it into the field in any measurable
    way?

It didn't make it in the iana registry either.

BTW, According to google the DEW paper was first published in 2003
(http://www2003.org/cdrom/papers/refereed/p428/p428-liston.html)

	jaap