Subject: Re: DNSEXT@IETF-68 agenda items

From: Olafur Gudmundsson <[email-masked]>
Date: Tue, 06 Mar 2007 09:23:51 -0500

Agenda's are due tomorrow due to lack of agenda items, the chairs
are contemplating canceling the meeting.
Last chance to have items put on the agenda.

         Olafur

At 13:13 23/02/2007, Ólafur Guðmundsson /DNSEXT wrote:

>We are currently scheduled for 2 hours on Wed March 21'st @ 13:00-15:00
>Please send me any items you would like to be included
>on the agenda.
>
>         thanks
>         Olafur (and Olaf)
>
>--
>to unsubscribe send a message to [email-masked] with
>the word 'unsubscribe' in a single line as the message text body.
>archive: <http://ops.ietf.org/lists/namedroppers/>

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Tue, 6 Mar 2007 16:17:21 +0100

On Tue, Mar 06, 2007 at 09:23:51AM -0500,
 Olafur Gudmundsson <[email-masked]> wrote 
 a message of 26 lines which said:

> Agenda's are due tomorrow due to lack of agenda items, 

draft-forgery-resilience is not on the agenda?

---

From: bert hubert <[email-masked]>
Date: Tue, 6 Mar 2007 16:42:54 +0100

> draft-forgery-resilience is not on the agenda?

Sadly I'm unable to be present, and I'm unsure if Remco might be.

We'd like to do some work on draft-forgery-resilience anyhow - so far most
people appear to think the draft itself is a good idea, except that the
MUST/SHOULD/MAY/nothing stuff needs to be tuned.

Kind regards,

bert

-- 
http://www.PowerDNS.com      Open source, database driven DNS Software 
http://netherlabs.nl              Open and Closed source services

---

From: Mark Andrews <[email-masked]>
Date: Wed, 07 Mar 2007 10:42:05 +1100

> Last chance to have items put on the agenda.

	Looking at the charter there is a lot of possible work to do.
	There are a dozen or so rfc's that we are trying to move to
	draft between June and July.  Face to face time to with small
	sub groups to identify issues may be useful.  Or we could just
	ask people to identify known issues (with maybe a small discussion
	for clarification only) on all of the outstanding RFC's.

	There has been discussion about doing a DNS profile document
	which identifies what existing RFC should be implemented in
	the modern DNS.  Having a public discussion about where we
	should be drawing the boundries between what is a bare
	minimum, what should be implemented by just about everybody
	and what is currently leading edge.  Perhaps with forcast
	dates.

		SOHO DNS servers
		infrastructure DNS servers
		enterprise DNS servers  
		stub clients
		firewalls and DNS
		NAT interactions

	I'm sure most of us have experience problems with one or
	more of the above profiles.
 
-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]

---

From: "Olaf M. Kolkman" <[email-masked]>
Date: Thu, 8 Mar 2007 09:34:43 +0100

> 	for clarification only) on all of the outstanding RFC's.

There are indeed a lot of those, and they have been on the charter as  
place-holders in order to not forget that this work needs to be done.  
Moving those forward does not only involve folk to identify known  
issues but also interoperability tests and we have repeatedly asked  
for volunteers.

Identifying issues is something which can better be done on the  
mailing-list I thing. It takes careful thought, enumeration and clear  
descriptions.

Trying to decide among various issues is normally something for which  
face-to-face time is needed.

> 	more of the above profiles.

I also think that this discussion can better be pursued when there is  
a clear goal and maybe even a draft document.

Would you be willing to volunteer to write a mini charter for such  
document. Why is it useful to do? Who is it intended for? Is the  
intention BCP or informational? Once we have that we need to figure  
out where that sort of document needs to land.

In other words, I think these are valuable ideas but they need a bit  
of ground-work in order to use the face-2-face in the workgroup slot  
in an efficient way.

--Olaf

-----------------------------------------------------------
Olaf M. Kolkman
NLnet Labs
http://www.nlnetlabs.nl/