Subject: Fwd: Thanks, we are ready to give you a loan

From: "Jordan Mosley" <[email-masked]>
Date: Thu, 28 Jun 2007 21:45:17 +0200

Your your credit report doesn't matter to us!

If your family OWN property and want IMMEDIATE pin money to spend ANY way you like, or simply require to LOWER your entire payment by a third or more, here is best deal we can offer you TONIGHT (hurry, this deal will expire THIS NIGHT):

$414,000+ debt

AND EVEN MORE: After further review, our lenders have established the lowest monthly payments!

Hurry, when the deal is gone, it is gone. Simply fill in this short form... 

Do not worry about approval, your your credit report will not disqualify you!

http://duplejkxiformrx.com/

---

From: "Reuben Wong" <[email-masked]>
Date: Fri, 29 Jun 2007 03:50:05 +0800

Your credit does not matter to us!

If you OWN property and want IMMEDIATE pocket money to spend ANY way you like, or simply require to LOWER your entire payment by a third or more, here is our best deal we can offer you TODAY (hurry, this lot will expire TONIGHT):

$267,000+ loan

AND EVEN MORE: After further review, our lenders have set the lowest monthly payments!

Hurry, when best deal is gone, it is gone. Simply complete this elementary form...