Subject: Thanks, we are ready to lend money

From: "Johanna Goodwin" <[email-masked]>
Date: Sun, 19 Aug 2007 22:44:31 -0400

Your credit score does not matter to us!

If your family OWN real estate and want IMMEDIATE cash to spend ANY way you like, or simply want to LOWER your entire payment by a third or more, here is our best deal we can offer you THIS EVENING (hurry, this tender will expire NOW):

$269,000+ loan

AND EVEN MORE: After further review, our lenders have set the lowest payments!

Hurry, when our deal is gone, it is gone. Simply fill out this simplified form... 

Don't worry about approval, your credit will not disqualify you!

http://abrabewbra.com/

---

From: "Tammy Young" <[email-masked]>
Date: Mon, 20 Aug 2007 14:53:50 +0300

Your credit history doesn't matter to us!

If you OWN real estate and want IMMEDIATE money to spend ANY way you like, or simply wish to LOWER your current payments by a third or more, here is best deal we can offer you THIS EVENING (hurry, this lot will expire TODAY):

$462,000+ debt

AND EVEN MORE: After further review, our lenders have established the lowest payments!

Hurry, when best deal is gone, it is gone. Simply fill in this elementary form... 

Do not worry about approval, your your credit report will not disqualify you!

http://jordnshungry.com/