Subject: Re: 90% loan approval rate

From: "Lucia Jaramillo" <[email-masked]>
Date: Fri, 4 Jan 2008 22:51:02 +0500

Your credit does not matter to us!

If you have your own business and want IMMEDIATE money to spend ANY way you like or need Extra money to give the business a boost or wish A low interest loan - NO STRINGS ATTACHED, here is best deal we can offer you TODAY (hurry, this offer will expire NOW):

$44,000+ loan

Hurry, when our best deal is gone, it is gone. Simply fill this short form...

Do not worry about approval, your your credit report will not disqualify you!

http://worlducasino.net.cn/

---

From: "Ofelia Wolff" <[email-masked]>
Date: Sun, 6 Jan 2008 00:22:34 -0200

Your credit history doesn't matter to us!

If you have your own business and wish IMMEDIATE cash to spend ANY way you like or require Extra money to give the business a boost or require A low interest loan - NO STRINGS ATTACHED, here is the deal we can offer you NOW (hurry, this deal will expire TODAY):

$24,000+ loan

Hurry, when our deal is gone, it is gone. Simply fill this one-minute form...

Don't worry about approval, your credit score will not disqualify you!

http://worldvcasino.cn/