Subject: Continue work on draft-ietf-dnsext-dns-protocol-profile-00

From: Ólafur Guðmundsson /DNSEXT chair <[email-masked]>
Date: Wed, 16 Jan 2008 12:10:45 -0500

Dear colleagues,
So far I have seen number of good editorial comments on the draft.

The question that needs to be answered is it worth our while to continue
this work or something like it?

The possible answers are: YES, NO, Maybe with explanation, Not sure.

If the answer is not NO then are you willing to participate in the effort?

	thanks
	Olafur

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Joe Abley <[email-masked]>
Date: Wed, 16 Jan 2008 13:35:10 -0500

> The possible answers are: YES, NO, Maybe with explanation, Not sure.

I would say yes.

The current difficulty in judging whether an implementation or  
configuration/service functions according to the DNS standards  
routinely causes me pain, and I have hope that this document, if it  
proceeds, will fill that gap.

Joe

---

From: "Scott Rose" <[email-masked]>
Date: Wed, 16 Jan 2008 14:14:28 -0500

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Olafur Gu?mundsson
>
> Dear colleagues,

Maybe.  I think it might help new developers.

> If the answer is not NO then are you willing to participate in the effort?

Maybe, but I'm not a developer or admin of a major infrastructure.

Scott

---

From: Shane Kerr <[email-masked]>
Date: Thu, 17 Jan 2008 16:16:51 +0100

> The possible answers are: YES, NO, Maybe with explanation, Not sure.

YES.

> If the answer is not NO then are you willing to participate in the effort?

I am. I'm going through the existing draft now.

--
Shane

---

From: Federico Lucifredi <[email-masked]>
Date: Thu, 17 Jan 2008 11:04:04 -0500

YES.

> If the answer is not NO then are you willing to participate in the effort?

Cannot currently, but will have time post 2/1.
>     Olafur

Best -Federico

-- 

_________________________________________
-- "'Problem' is a bleak word for challenge" - Richard Fish
(Federico L. Lucifredi) - [email-masked]

---

From: Joao Damas <[email-masked]>
Date: Thu, 17 Jan 2008 17:08:26 +0100

[ Moderators note: Post was moderated, either because it was posted by
   a non-subscriber, or because it was over 20K.  
   With the massive amount of spam, it is easy to miss and therefore 
   delete relevant posts by non-subscribers. 
   Please fix your subscription addresses. ]

> The possible answers are: YES, NO, Maybe with explanation, Not sure.

yes, absolutely so.

> If the answer is not NO then are you willing to participate in the  

I am hoping to send comments shortly

Joao

---

From: Florian Weimer <[email-masked]>
Date: Fri, 18 Jan 2008 20:18:55 +0100

> this work or something like it?

I think it's important to have such a document.  I hope the WG will be
able to produce it.  I'm not sure if this is a YES or Maybe.

> If the answer is not NO then are you willing to participate in the effort?

Yes.

-- 
Florian Weimer                <[email-masked]>
BFK edv-consulting GmbH       http://www.bfk.de/
Kriegsstraße 100              tel: +49-721-96201-1
D-76133 Karlsruhe             fax: +49-721-96201-99