Subject: draft-ietf-dnsext-axfr-clarify-07.txt: 2.1.1 Header Values

From: Mark Andrews <[email-masked]>
Date: Sat, 09 Feb 2008 15:53:56 +1100

Note 2.1.1.a Set to any value that the client desires.  There
is no specific means for selecting the value in this field.  However,
consideration can be given to making it harder for forged messages to be
accepted by referencing the work in progress "Measures for making DNS
more resilient against forged answers" [FORGERY].

	ID MUST differ from any un-answered query previously
	issued on the TCP connection.

	[FORGERY] is really not applicable here.   Sequentual
	ID's are prefectly reasonable on a TCP connection.
-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE:	+61 2 9871 4742		         INTERNET: [email-masked]

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Mark Andrews <[email-masked]>
Date: Sat, 09 Feb 2008 16:23:30 +1100

> 	issued on the TCP connection.

	s/un-answered/outstanding/