Subject: DNSEXT@IETF-71 Tue 13:00-15:00

From: Ólafur Guðmundsson /DNSEXT chair <[email-masked]>
Date: Wed, 27 Feb 2008 16:26:30 -0500

I posted updated agenda that reflects all the requests that I have got
but one (still evaluating it).

	Olafur 

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Paul Vixie <[email-masked]>
Date: Thu, 28 Feb 2008 00:25:54 +0000

> but one (still evaluating it).

note, i'll be in philly (on arin business) but i'm not signed up for ietf
since there's no "day pass" and i just won't pay $635 to attend a single WG
meeting.  therefore, look for me in the hotel's main bar area, at lunch time
on tuesday, after the DNSEXT meeting is over, if you think i'm wrongheaded
or misinformed about dns-0x20 or edns0-bis.