Subject: expired draft

From: Edward Lewis <[email-masked]>
Date: Wed, 11 Jun 2008 08:21:11 -0400

I went looking for:

http://www.ietf.org/internet-drafts/draft-ietf-dnsext-dnssec-bis-updates-06.txt

and discovered it to have expired on May 22.

It's not listed in the WG charter page.  (I had thought that even 
expired drafts remained in the list.  Maybe I was wrong, maybe the 
new system changed, dunno.)
-- 
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Edward Lewis                                                +1-571-434-5468
NeuStar

Never confuse activity with progress.  Activity pays more.

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Ólafur Guðmundsson /DNSEXT chair <[email-masked]>
Date: Wed, 11 Jun 2008 08:51:24 -0400

It looks like the Secretariat's automatically generated working group page only
contains the non expired drafts. Even the draft that is stalled at the IESG
is missing and these drafts used to show up.

Moral http://tools.ietf.org/wg/dnsext/ is a MUCH better place to 
search for things.

         Olafur

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 11 Jun 2008 08:56:25 -0400

> and discovered it to have expired on May 22.

Yes.  I've recently dinged the editors about that.

> It's not listed in the WG charter page.  (I had thought that even expired 
> drafts remained in the list.  Maybe I was wrong, maybe the new system 
> changed, dunno.)

No, it's listed under "recently expired" instead of "expired".  

A

-- 
Andrew Sullivan
[email-masked]
+1 503 667 4564 x104
http://www.commandprompt.com/

---

From: Edward Lewis <[email-masked]>
Date: Wed, 11 Jun 2008 09:21:10 -0400

At 8:51 -0400 6/11/08, Ólafur Guðmundsson /DNSEXT chair wrote:

>Moral http://tools.ietf.org/wg/dnsext/ is a MUCH better place to search for
>things.

Quibbling with the secretariat then, the charter 
page is the URL I'd hand to folks that are not 
regular IETF participants.

Perhaps all is appropriate though, expired drafts 
are expired.  It's just that I thought we kept 
the carcasses around - like the the milestones.

(If tools is so important, why doesn't it have a 
real URL, like, you know, www-something?)

BTW, on the topic of milestones upcoming - unless 
we get some more WG activity on this, AXFR 
clarify won't be ready for IESG in July.  (I've 
tried to hunt down the implementers, but they are 
a wiggly group.)
-- 
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Edward Lewis                                                +1-571-434-5468
NeuStar