Subject: Happy Birthday: DNS is 25 years old

From: Olafur Gudmundsson <[email-masked]>
Date: Fri, 20 Jun 2008 11:39:56 -0400

According to:

>Subject: Re: DNS birthday
>>At 10:38 26/07/2007, Paul V. Mockapetris wrote:
>We celebrate the birthday on June 23, based on a 1983 birth.

We should be thankful for the great design that Paul (and his 
collaborators) created, that has allowed the computer network to grow from
O(10^3) devices to O(10^9) so far.

I think this is a good time for us reflect on the history and impact of
DNS on our lifes.

Feel free to make public reflections on the DNS protocol here on namedroppers.

         Olafur

PS: A nice birthday present for DNS would be for a Web Site dedicated
to the history of DNS, evolution, and its impact.
In addition I would like the site to incorporate the suggestion from
Mark Andrews for "The DNS hall of shame"

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Wes Hardaker <[email-masked]>
Date: Fri, 20 Jun 2008 09:33:03 -0700

>>>>> On Fri, 20 Jun 2008 11:39:56 -0400, Olafur Gudmundsson <[email-masked]> said:

OG> PS: A nice birthday present for DNS would be for a Web Site dedicated
OG> to the history of DNS, evolution, and its impact.

Maybe this is a good starting spot:

  http://en.wikipedia.org/wiki/Domain_Name_System

(remember, everything already exists on wikipedia and is 100% trustable).
-- 
"In the bathtub of history the truth is harder to hold than the soap,
 and much more difficult to find."  -- Terry Pratchett

---

From: Alex Bligh <[email-masked]>
Date: Fri, 20 Jun 2008 19:19:09 +0100

> (remember, everything already exists on wikipedia and is 100% trustable).

Sadly wikipedia data and DNS data suffer from similar trust problems.

Alex