Subject: [dnsext] [[email-masked]: Initial Version I-D Submission Deadline Extended to March 4, 2009]

From: Andrew Sullivan <[email-masked]>
Date: Thu, 26 Feb 2009 16:37:40 -0500

Dear colleagues,

In case anyone is struggling to the deadline, you have a reprieve.

Best regards,

Andrew

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

Subject: Initial Version I-D Submission Deadline Extended to March 4, 2009
From: Alexa Morris <[email-masked]>
To: [email-masked], [email-masked], [email-masked]
Date: Thu, 26 Feb 2009 11:27:35 -0800
List-Id: IETF-Discussion <ietf.ietf.org>

The IESG has extended the deadline for initial version (00) submissions of 
Internet Drafts by 2 days (48 hours). The new deadline is March 4, 2009 at 
1700 Pacific (March 5, 2009 at  0100 UTC / GMT) and the extension is for 
IETF 74 only.  The deadline has been extended due to the copyright legend 
text alternative being recently finalized, approved and implemented.

Please note that the date for updated I-D versions has NOT been extended, 
and is still March 9, 2009.

Regards,
Alexa

-----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Thu, 26 Feb 2009 16:12:28 -0800

Thanks for the info.

"The deadline has been extended due to the copyright legend
text alternative being recently finalized, approved and implemented."

This has been causing delays, so don't leave it till the last inute to find out that you have to use the experimental version of xml2rfc to pass...

-----Original Message-----
From: [email-masked] on behalf of Andrew Sullivan
Sent: Thu 2/26/2009 4:37 PM
To: [email-masked]
Subject: [dnsext] [[email-masked]: Initial Version I-D Submission DeadlineExtended to March 4, 2009]
 
Dear colleagues,

Best regards,

Andrew

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.