Subject: [dnsext] HAHAHAHA...

From: Nicholas Weaver <[email-masked]>
Date: Wed, 25 Mar 2009 11:22:33 -0700

I'm at the IETF to meet a couple of people today

the network in the hotel lobby entitled ietf (from IP address  
dhcp-112c.meeting.ietf.org / 130.129.17.44, DNS resolver's external  
address is 130.129.5.6 )...

does NOT do DNS port randomization.  In fact, all outbound DNS  
requests are on port 53.

(dig entropy.nettest.icir.org:
;; QUESTION SECTION:
;entropy.nettest.icir.org.      IN      A

;; ANSWER SECTION:
entropy.nettest.icir.org. 1     IN      CNAME    
status.pt=53.ad=130.129.5.6.id=11858.0x20=F.nettest.icir.org.
status.pt=53.ad=130.129.5.6.id=11858.0x20=F.nettest.icir.org. 1 IN A  
192.150.187.31

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 25 Mar 2009 20:22:59 -0400

On Wed, Mar 25, 2009 at 11:22:33AM -0700, Nicholas Weaver wrote:
\
> does NOT do DNS port randomization.  In fact, all outbound DNS requests 
> are on port 53.

Only that one, I assume?  I'm not having the problem in the meeting rooms.

A
-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: "Olaf M. Kolkman" <[email-masked]>
Date: Wed, 25 Mar 2009 17:49:00 -0700

Reported to the NOC, they'll take (or even took) action.

--Olaf

> status.pt=53.ad=130.129.5.6.id=11858.0x20=F.nettest.icir.org. 1 IN A  

-----------------------------------------------------------
Olaf M. Kolkman
NLnet Labs
http://www.nlnetlabs.nl/