Subject: [dnsext] Significant typo (I hope) in draft-ietf-dnsext-dnssec-registry-fixes-00

From: Alfred Hönes <[email-masked]>
Date: Wed, 14 Oct 2009 22:30:03 +0200 (MESZ)

Section 2.1 of draft-ietf-dnsext-dnssec-registry-fixes-00 says:

                                         v
|  The description for allocation number 8 is changed to "Reserved until
|  2020".

It should say:
                                         v
|  The description for allocation number 4 is changed to "Reserved until
|  2020".

Section 3 of the draft says:
                                 v
|  The description of allocation 8 is changed from "Reserved for ECC" to
|  "Reserved until 2020".

It should say:
                                 v
|  The description of allocation 4 is changed from "Reserved for ECC" to
|  "Reserved until 2020".

Rationale for both:
-  number 8 has just been assigned by IANA to RSA/SHA-256 for
   "RFC-ietf-dnsext-dnssec-rsasha256-14" ;
-  cf. Section 2.2.

Kind regards,
  Alfred.

-- 

+------------------------+--------------------------------------------+
| TR-Sys Alfred Hoenes   |  Alfred Hoenes   Dipl.-Math., Dipl.-Phys.  |
| Gerlinger Strasse 12   |  Phone: (+49)7156/9635-0, Fax: -18         |
| D-71254  Ditzingen     |  E-Mail:  [email-masked]                     |
+------------------------+--------------------------------------------+

---

From: "Rose, Scott W." <[email-masked]>
Date: Thu, 15 Oct 2009 08:03:21 -0400

Alfred,
Thank you for the quick catch.  Made a rush to get this out before Monday and made mistakes.  It should be numbers 4, 9 and 11 that are "reserved until 2020".

Scott

On 10/14/09 4:30 PM, "[email-masked]" <[email-masked]> wrote:

                                         v

It should say:
                                         v

It should say:
                                 v

Rationale for both:

Kind regards,
  Alfred.

--

===================================
Scott Rose
NIST
[email-masked]
ph: +1 301-975-8439
http://www-x.antd.nist.gov/dnssec
http://www.dnsops.gov/
===================================