Subject: [dnsext] DNSEXT in Prague?

From: Alex Nicoll <[email-masked]>
Date: Mon, 21 Feb 2011 13:53:51 -0500

I'm sorry if I missed an official announcement somewhere along the lines, but will there be a DNSEXT working group meeting in Prague during IETF80?

-Alex

Alex Nicoll
Senior Cybersecurity Analyst
CERT
Carnegie Mellon University/Software Engineering Institute
[email-masked]<mailto:[email-masked]>
(412)268-9205 (USA)

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 21 Feb 2011 13:57:57 -0500

> I'm sorry if I missed an official announcement somewhere along the lines, but will there be a DNSEXT working group meeting in Prague during IETF80?

We haven't made an official announcement, but given the discussion
that emerged on the list about aliasing after Olafur posted our plans
not to have a meeting, we did decide we needed a slot.  We requested
one hour. 

We don't know when it will be, of course.

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: Suzanne Woolf <[email-masked]>
Date: Mon, 21 Feb 2011 19:19:52 +0000

> not to have a meeting, we did decide we needed a slot.  We requested

The -00 of the problem statement draft for the "aliases" work item
will post in the next day or two.

Suzanne

---

From: Alex Nicoll <[email-masked]>
Date: Mon, 21 Feb 2011 14:29:05 -0500

Thanks Andy and Suzanne!

I'm trying to decide if I should attend or not, and since I've sort of adopted DNSEXT as my haunt of choice, that's a big factor.  It's not easy convincing any employer to pay for a trip to Prague!  Since there is not an agenda online yet, are there other DNS/DNSSEC related bits of fun to be had that you know of?  (Or high assurance operating systems?)

Thanks!

-Alex

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Suzanne Woolf
Sent: Monday, February 21, 2011 2:20 PM
To: Andrew Sullivan
Cc: [email-masked]
Subject: Re: [dnsext] DNSEXT in Prague?

> not to have a meeting, we did decide we needed a slot.  We requested 

The -00 of the problem statement draft for the "aliases" work item will post in the next day or two.

Suzanne
_______________________________________________
dnsext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dnsext

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 21 Feb 2011 15:10:46 -0500

On Mon, Feb 21, 2011 at 02:29:05PM -0500, Alex Nicoll wrote:
> 
> I'm trying to decide if I should attend or not, and since I've sort
> of adopted DNSEXT as my haunt of choice, that's a big factor.  It's
> not easy convincing any employer to pay for a trip to Prague!  Since
> there is not an agenda online yet, are there other DNS/DNSSEC
> related bits of fun to be had that you know of?  (Or high assurance
> operating systems?)

The overwhelming agenda item for DNSEXT will be the aliasing work;
that's the basic reason we're having a meeting.

DANE is, in my opinion, a crucial WG for people interested in DNSSEC
to be involved.  I think the progress of that WG could actually be
worth the trip alone (but full disclosure: those paying my freight
were not going to send me when it looked like we weren't having a
DNSEXT meeting.  So I sympathise).

There remains important work to do in DNSOP, particularly with respect
to the timings discussion and the operational practices bis document.

I have agreed to arrange some sort of bar BOF around DNS APIs.  Watch
your local DNS stations for more news on this front in the near
future.

That's what I know of at the moment.  The chairs of the other WGs I
mention undoubtedly will have more to say on their respective lists.

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Mon, 21 Feb 2011 13:09:48 -0800

> your local DNS stations for more news on this front in the near

I know quite a few people in the Web Services world who would be very
interested in that.

In particular, I would like to see some sort of move toward a scheme where
an application could make a call of the form:

stream = Context.CreateConnection ("example.com", "_http._tcp", 80)

This would return the best connection to the specified service according to
the security and trust criteria specified in 'context'.

Web Services are an area where the more complexity we can hide from the
implementation, the better.

-- 
Website: http://hallambaker.com/

---

From: Paul Vixie <[email-masked]>
Date: Mon, 21 Feb 2011 21:27:37 +0000

> From: Alex Nicoll <[email-masked]>
> Date: Mon, 21 Feb 2011 14:29:05 -0500
> 
> I'm trying to decide if I should attend or not, and since I've sort of
> adopted DNSEXT as my haunt of choice, that's a big factor.  It's not
> easy convincing any employer to pay for a trip to Prague!  Since there
> is not an agenda online yet, are there other DNS/DNSSEC related bits
> of fun to be had that you know of?  (Or high assurance operating
> systems?)

based on dave blacka's response to resimprove, i think that should be on
the prague agenda, and i expect it'll take as much time as we give it.