Subject: [dnsext] draft update question

From: YP Diao <[email-masked]>
Date: Thu, 18 Jul 2013 19:44:37 -0700 (PDT)

Hello,
 
I have following the third RFC draft would be expired soon. I want to update it before its expiration but encounter the draft upload website cutoff these two weeks. Please tell me how to update it in an alternative ways if possible. 
 
Thanks,
 
Diao YP
 
-----------------------------
A new version of I-D, draft-diao-aip-dns-03.txt
has been successfully submitted by Diao Yuping and posted to the
IETF repository.
Filename:    draft-diao-aip-dns
Revision:    03
Title:        DNS Extension for Autonomous Internet(AIP)
Creation date:    2013-06-25
Group:        Individual Submission
Number of pages: 13
URL:            http://www.ietf.org/internet-drafts/draft-diao-aip-dns-03.txt
Status:          http://datatracker.ietf.org/doc/draft-diao-aip-dns
Htmlized:        http://tools.ietf.org/html/draft-diao-aip-dns-03
Diff:            http://www.ietf.org/rfcdiff?url2=draft-diao-aip-dns-03
Abstract:
  With the reality of Internet, Autonomous Internet technology
  in this article constructs independent autonomous extensible domain
  name architecture and domain name hierarchy through current domain
  name architecture, provides independent root DNS server, inner/outer
  DNS resolution mechanism for each autonomous internet network system,
  and provides reformation and transition solution from current
  Internet to realize autonomy even in unilateral action.
--------------------------------------
A new version of I-D, draft-diao-aeip-nat-00.txt
has been successfully submitted by Diao Yongping and posted to the
IETF repository.
Filename:    draft-diao-aeip-nat
Revision:    00
Title:        Autonomous Extensible Internet with Network Address Translation(AEIP NAT)
Creation date:    2013-03-11
Group:        Individual Submission
Number of pages: 15
URL:            http://www.ietf.org/internet-drafts/draft-diao-aeip-nat-00.txt
Status:          http://datatracker.ietf.org/doc/draft-diao-aeip-nat
Htmlized:        http://tools.ietf.org/html/draft-diao-aeip-nat-00

Abstract:
  The two key issues of today's Internet are autonomy and
  extensibility. Autonomous Internet(AIP) technology can provide
  extensible internet architecture, own independent root DNS servers
  and self management internet network; Furthermore, based on the
  Autonomous Internet, here provides a way with extensible address
  capacity to solve IP address deficiency and realize
  Autonomous Extensible Internet(AEIP). It mainly adopts local
  network address based on per Autonomous IP network and uses
  bilateral dynamic NAT with global network address between
  Autonomous IP networks to solve IP address deficient problem.
  This AEIP with Network Address Translation(AEIP NAT) can realize
  autonomy and extensibility with minimal cost.
---------------------------------------------
A new version of I-D, draft-diao-aeip-nam-00.txt
has been successfully submitted by Diao Yongping and posted to the
IETF repository.
Filename:    draft-diao-aeip-nam
Revision:    00
Title:        Autonomous Extensible Internet with Network Address Multiplexing(AEIP NAM)
Creation date:    2013-01-18
WG ID:        Individual Submission
Number of pages: 13
URL:            http://www.ietf.org/internet-drafts/draft-diao-aeip-nam-00.txt
Status:          http://datatracker.ietf.org/doc/draft-diao-aeip-nam
Htmlized:        http://tools.ietf.org/html/draft-diao-aeip-nam-00

Abstract:
  The two key issues of today's Internet are autonomy and
  extensibility. Autonomous Internet(AIP) technology can provide
  extensible internet architecture, own independent root DNS servers
  and self management internet network; Furthermore, based on the
  Autonomous Internet, here provides a way with extensible address
  capacity to solve IP address deficiency and realize
  Autonomous Extensible Internet(AEIP) with global network address
  and multiplexing local network address. This AEIP with Network
  Address Multiplexing(AEIP NAM) can realize autonomy and extensibility
  with minimal cost.
------------------------------------

---

From: "John Levine" <[email-masked]>
Date: 19 Jul 2013 03:13:53 -0000

>I have following the third RFC draft would be expired soon. I want to update it before its
>expiration but encounter the draft upload website cutoff these two weeks. Please tell me how to
>update it in an alternative ways if possible. 

Just wait and submit it when the window reopens.  Nothing bad will
happen if your old draft expires in the meantime, and you will be able
to submit the new one the same way you always do.

---

From: Ted Lemon <[email-masked]>
Date: Fri, 19 Jul 2013 13:37:50 +0000

> I have following the third RFC draft would be expired soon. I want to update it before its expiration but encounter the draft upload website cutoff these two weeks. Please tell me how to update it…

It's okay if it expires.   You can submit the new version on the Monday when IETF starts.

---

From: YP Diao <[email-masked]>
Date: Sun, 28 Jul 2013 20:26:51 -0700 (PDT)

Thank you for your help! 
 
My draft is successfully updated while the system is reopened.

A new version of I-D, draft-diao-aeip-nam-01.txt
has been successfully submitted by Diao Yuping and posted to the
IETF repository.

Filename:     draft-diao-aeip-nam
Revision:     01
Title:         Autonomous Extensible Internet with Network Address Multiplexing(AEIP NAM)
Creation date:     2013-07-28
Group:         Individual Submission
Number of pages: 13
URL: http://www.ietf.org/internet-drafts/draft-diao-aeip-nam-01.txt
Status: http://datatracker.ietf.org/doc/draft-diao-aeip-nam
Htmlized: http://tools.ietf.org/html/draft-diao-aeip-nam-01
Diff: http://www.ietf.org/rfcdiff?url2=draft-diao-aeip-nam-01

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat