Subject: [dnsext] RFC 5507 issues relating to draft-ietf-spfbis-4408bis-19

From: S Moonesamy <[email-masked]>
Date: Wed, 28 Aug 2013 05:53:08 -0700

Hello,

I posted message to the IETF mailing list about RFC 5507 issues 
relating to draft-ietf-spfbis-4408bis-19 ( 
http://www.ietf.org/mail-archive/web/ietf/current/msg81885.html ).

As a note to Ted Lemon I would appreciate if discussion of the topic 
on [email-masked] could be considered as off-topic.

Regards,
S. Moonesamy

---

From: Ted Lemon <[email-masked]>
Date: Wed, 28 Aug 2013 13:58:55 +0000

On Aug 28, 2013, at 8:53 AM, S Moonesamy <[email-masked]> wrote:
> As a note to Ted Lemon I would appreciate if discussion of the topic on [email-masked] could be considered as off-topic.

dnsext is a discussion list for a closed working group.   If members of the mailing list wish to participate in an IETF last call, they must do so on the IETF mailing list, not on the dnsext mailing list.   I have been following all three lists during the IETF last call, and am sure that the points raised on dnsext were also raised both in the spfbis working group last call and on the IETF mailing list, so I don't think this should be a problem.   If someone on the dnsext mailing list does not agree with this assessment, they should talk to me about it.