Subject: [dnsext] Making life easier for sherpas with a POL RR

From: Jay Daley <[email-masked]>
Date: Wed, 4 Sep 2013 13:05:51 +1200

The Public Suffix List is to get monthly updates of new TLDs:

	http://domainincite.com/14378-public-suffix-list-to-get-monthly-new-gtld-updates

or alternatively

	_publicsuffix.nz.	POL	-	"*.nz"

just saying.  

Jay

PS yes I know some won't fit, like the 30k long .jp entry

-- 
Jay Daley
Chief Executive
.nz Registry Services (New Zealand Domain Name Registry Limited)
desk: +64 4 931 6977
mobile: +64 21 678840
linkedin: www.linkedin.com/in/jaydaley

---

From: David Conrad <[email-masked]>
Date: Tue, 3 Sep 2013 20:15:19 -0700

Jay,

> 	_publicsuffix.nz.	POL	-	"*.nz"

On the one hand, the whole public suffix thing makes me cringe every time I think about it (or projectile vomit, depending on how much I think about it).

On the other hand, I applaud your efforts to encourage a move from the moral equivalent of HOSTS.TXT to the DNS.

On the gripping hand, POL?  We have it on good authority that if you want things to work, you have to use TXT.

> PS yes I know some won't fit, like the 30k long .jp entry

Last I checked, 30k would fit in a DNS message (albeit perhaps not a UDP one).

Regards,
-drc

---

From: "John Levine" <[email-masked]>
Date: 5 Sep 2013 16:02:30 -0000

>to work, you have to use TXT.

At the next IETF, there will likely be a BoF where Andrew Sullivan and
I discuss our DNS versions of the public suffix list.  They're quite
different, because they address quite different problems.

R's,
John