Subject: [dnsext] Fwd: Last Call: <draft-moonesamy-sshfp-ed25519-01.txt> (Using ED25519 in SSHFP Resource Records) to Informational RFC

From: S Moonesamy <[email-masked]>
Date: Thu, 01 May 2014 08:20:51 -0700

Hello,

I am forwarding this Last Call announcement (see below) as it is 
something to do with DNS.

Regards,
S. Moonesamy

>The IESG has received a request from an individual submitter to consider
>the following document:
>- 'Using ED25519 in SSHFP Resource Records'
>   <draft-moonesamy-sshfp-ed25519-01.txt> as Informational RFC
>
>The IESG plans to make a decision in the next few weeks, and solicits
>final comments on this action. Please send substantive comments to the
>[email-masked] mailing lists by 2014-05-29. Exceptionally, comments may be
>sent to [email-masked] instead. In either case, please retain the
>beginning of the Subject line to allow automated sorting.
>
>Abstract
>
>
>    The Ed25519 signature algorithm has been implemented in OpenSSH.
>    This document updates the IANA "SSHFP RR Types for public key
>    algorithms" registry by adding an algorithm number for Ed25519.
>
>
>
>The file can be obtained via
>http://datatracker.ietf.org/doc/draft-moonesamy-sshfp-ed25519/
>
>IESG discussion can be tracked via
>http://datatracker.ietf.org/doc/draft-moonesamy-sshfp-ed25519/ballot/
>
>
>No IPR declarations have been submitted directly on this I-D.
>
>Note that there is no current standardised format for the input
>to the hash function here, but there are two implementations
>of this so a codepoint is needed and useful. A standard public
>key format is likely to be developed in future (but could take
>some time) at which point it may make sense to assign another
>codepoint, but there are no issues with codepoint scarcity here
>so that seems like it will work given the implemeners seem ok
>with it, even if its not ideal.

---

From: Joe Abley <[email-masked]>
Date: Thu, 1 May 2014 12:00:13 -0400

On 1 May 2014, at 11:20, S Moonesamy <[email-masked]> wrote:

> I am forwarding this Last Call announcement (see below) as it is something to do with DNS.
> 
> [...]
> 

I have read this document and believe it to be ready for publication. I have no suggested improvements.

Joe

---

From: Mark Andrews <[email-masked]>
Date: Fri, 02 May 2014 09:16:18 +1000

> o suggested improvements.

Same here.

Mark
 
> Joe
> _______________________________________________
> dnsext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsext
-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]