Subject: [dnsext] Fwd: [Errata Held for Document Update] RFC3757 (4018)

From: Olafur Gudmundsson <[email-masked]>
Date: Mon, 7 Jul 2014 12:28:00 -0400

This email was not posted as it arrived after I left for vacation and approval period expired before I got back 

	Olafur

Begin forwarded message:

> From: RFC Errata System <[email-masked]>
> Subject: [dnsext] [Errata Held for Document Update] RFC3757 (4018)
> Date: June 20, 2014 at 3:05:00 AM EDT
> To: [email-masked], [email-masked], [email-masked], [email-masked]
> Cc: [email-masked], [email-masked], [email-masked], [email-masked]
> 
> The following errata report has been held for document update 
> for RFC3757, "Domain Name System KEY (DNSKEY) Resource Record (RR) Secure Entry Point (SEP) Flag". 
> 
> --------------------------------------
> You may review the report below and at:
> http://www.rfc-editor.org/errata_search.php?rfc=3757&eid=4018
> 
> --------------------------------------
> Status: Held for Document Update
> Type: Editorial
> 
> Reported by: St?phane Bortzmeyer <[email-masked]>
> Date Reported: 2014-06-19
> Held by: Ted Lemon (IESG)
> 
> Section: 1
> 
> Original Text
> -------------
> A SEP key either used to generate a
>   DS RR or is distributed to resolvers that use the key as the root of
>   a trusted subtree
> 
> Corrected Text
> --------------
> A SEP key _is_ either used to generate a
>   DS RR or is distributed to resolvers that use the key as the root of
>   a trusted subtree
> 
> Notes
> -----
> I am not a native english speaker so I may be wrong... But the first part of the sentence without a verb puzzles me.
> 
> I know that the RFC is theorically obsolete but RFC 4034 is very short on this secure entry point (SEP) and defers to the RFC 3757 it obsoletes.
> 
> --------------------------------------
> RFC3757 (draft-ietf-dnsext-keyrr-key-signing-flag-12)
> --------------------------------------
> Title               : Domain Name System KEY (DNSKEY) Resource Record (RR) Secure Entry Point (SEP) Flag
> Publication Date    : April 2004
> Author(s)           : O. Kolkman, J. Schlyter, E. Lewis
> Category            : PROPOSED STANDARD
> Source              : DNS Extensions
> Area                : Internet
> Stream              : IETF
> Verifying Party     : IESG
> 
> _______________________________________________
> dnsext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsext

---

From: Olafur Gudmundsson <[email-masked]>
Date: Tue, 15 Jul 2014 17:18:58 -0400

Brian, (guess you are AD responsible) 
IMHO this errata is correct and should be approved. 

	Olafur 

On Jun 20, 2014, at 2:56 AM, RFC Errata System <[email-masked]> wrote:

> The following errata report has been submitted for RFC3757,
> "Domain Name System KEY (DNSKEY) Resource Record (RR) Secure Entry Point (SEP) Flag".
> 
> Reported by: Stéphane Bortzmeyer <[email-masked]>
> 
> Section: 1
> 
> Original Text
> -------------
> Instructions:
> This errata is currently posted as "Reported". If necessary, please
> use "Reply All" to discuss whether it should be verified or
> rejected. When a decision is reached, the verifying party (IESG)
> can log in to change the status and edit the report, if necessary. 
>