Subject: [dnsext] Solicitation for Statements of Interest regarding Root KSK Rollover

From: KSK Rollover SOI <[email-masked]>
Date: Fri, 12 Dec 2014 19:08:55 +0000

ICANN, as the IANA functions operator, in cooperation with Verisign as the
Root Zone Maintainer and the National Telecommunications Information
Administration (NTIA) as the Root Zone Administrator, together known as
the Root Zone Management (RZM) partners, seek to develop a plan for
rolling the DNS root zone key-signing key (KSK). The KSK is used to sign
the
root zone zone-signing key (ZSK), which in turn is used to DNSSEC-sign the
Internet’s root zone. The Root Zone Partners are soliciting five to seven
volunteers from the community to participate in a Design Team to develop
the Root Zone KSK Rollover Plan (“The Plan”). These volunteers along with
the RZM partners will form the Design Team to develop The Plan.

Individuals interested in volunteering approximately 5 hours per week for
the Design Team should consult the announcement:

https://www.icann.org/en/system/files/files/ksk-soi-11dec14-en.pdf

and submit their Statement of Interest to [email-masked] no
later than January 16, 2015.

---

From: Michael StJohns <[email-masked]>
Date: Sun, 14 Dec 2014 20:01:52 -0500

Any chance at all that the originator of the referenced document could provide an editable version of Appendix A please?

I tried to use Acrobat 9 to convert it to word or RTF and got an error related to page structure.

Mike

At 02:08 PM 12/12/2014, KSK Rollover SOI wrote:
>_______________________________________________ dnsext mailing list [email-masked] https://www.ietf.org/mailman/listinfo/dnsext

---

From: Warren Kumari <[email-masked]>
Date: Mon, 15 Dec 2014 13:19:54 -0500

> Any chance at all that the originator of the referenced document could provide an editable version of Appendix A please?

Dunno, but I got bored and cut-n-pasted from the document. They say
that they'll take plain ASCII...

SECTION A. Identifying and Contact Information
-------------------------------------------------------------------
(A.1) Your name: given name(s) and FAMILY NAME (in capital letters).

(A.2) Male/Female?

(A.3) Your e-mail address(s).

(A.4) Your telephone number(s).

(A.5) Your country of citizenship.

(A.6) Your country of residence.

SECTION B. Education and Professional Background
-------------------------------------------------------------------------
(B.1) Provide details of your current job, title, employer or affiliation.

(B.2) Describe your educational background and past professional positions.

(B.3) If you have a personal web page, you may wish to provide a link
to it here:

SECTION C. Experience
----------------------------------
Provide a short description of your experience with one or more of:
• DNSSEC;
• Implementation of the DNS protocols;
• Operation of DNS servers and the provision of DNS services;
• External independent audit and trust services principle and criteria;
• Secure facilities management and/or HSMs (particularly AEP Keyper); or
• Rolling a DNSSEC KSK for a production zone of non-trivial size.

Section D. Support
---------------------------
(D.1) Do you have the support from your organization to volunteer your time for
this activity?
[ ] YES, My organization supports my volunteering to be on the Design Team
[ ] NO, My organization does not support my volunteering for this activity
[ ] Not Applicable

(D.2) Do you anticipate the need for partial or full reimbursement of travel
expenses?
[ ] Full reimbursement will be required.
[ ] Partial reimbursement will be required.
[ ] No reimbursement will be required.

SECTION E. Consent and Authorization
-------------------------------------------------------
(E.1) You authorize ICANN to investigate information publicly
available about you,
and to conduct additional third-party reference checks. You will not
be entitled to
review or access any of the information received, obtained, generated,
or considered
by ICANN regarding any Candidate Design Team member, or any of the RZM
partners' discussions or deliberations regarding any Candidate Design Team
member. Candidate Design Team members have no right to challenge or seek
review of the RZM partners' selections.
When the RZM partners have completed their selections, they will publish the
identities of the Selected Design Team members and all Candidates
(whether or not
selected). Statistical information, such as the size and nature of the
candidate pool,
may be published at the close of the process.

Please indicate that you understand this statement (E.1) and agree to become a
candidate under the conditions described above. Please indicate Yes or No:
[ ] YES, I understand this statement and agree to these conditions
[ ] NO, I do not agree to these conditions

(E.2) Interim vacancies
If you are NOT selected for the Design Team, would you permit the RZM
partners to
retain your name and other related information for possible consideration in the
event that a vacancy occurs? Please indicate Yes or No:
[ ] YES
[ ] NO

> I tried to use Acrobat 9 to convert it to word or RTF and got an error related to page structure.

Well, thar's your problem...

Attached (assuming mailman didn't eat it) is a somewhat RTF version as well...

W

>>Internetâ€™s root zone. The Root Zone Partners are soliciting five to seven
>>the Root Zone KSK Rollover Plan (â€œThe Planâ€ ). These volunteers along with
> _______________________________________________
> dnsext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsext

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf