Subject: Agenda items

From: Olafur Gudmundsson <[email-masked]>
Date: Wed, 23 Feb 2000 15:10:40 -0500

Current schedule is: 
TUESDAY, March 28, 2000
0900-1130 Morning Sessions
INT dnsext DNS Extensions WG * (MBONE)

Send in agenda slot requests to me ASAP including how much time you need.

	Olafur

--------
Olafur Gudmundsson - NAI Labs 			(443)-259-2389 
The Security Research Division of Network Associates, Inc.
[email-masked]  [email-masked]  Private: [email-masked]

to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.

---

From: Edward Lewis <[email-masked]>
Date: Wed, 23 Feb 2000 21:14:11 -0500

Since this is MBone'd, what is the time/date in UTC?

>Send in agenda slot requests to me ASAP including how much time you need.

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=--=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Edward Lewis                                                NAI Labs
Phone: +1 443-259-2352                      Email: [email-masked]

"Trying is the first step to failure." - Homer Simpson
"No! Try not. Do... or do not. There is no try." - Yoda
"It takes years of training to know when to do nothing" - Dogbert 1/21/00

Opinions expressed are property of my evil twin, not my employer.

---

From: Robert Elz <[email-masked]>
Date: Fri, 25 Feb 2000 10:18:30 +1100

Date:        Wed, 23 Feb 2000 21:14:11 -0500
    From:        Edward Lewis <[email-masked]>
    Message-ID:  <v0313031cb4da4434b728@[193.0.2.243]>

  | Since this is MBone'd, what is the time/date in UTC?
  | 
  | At 3:10 PM -0500 2/23/00, Olafur Gudmundsson wrote:
  | >Current schedule is:
  | >TUESDAY, March 28, 2000
  | >0900-1130 Morning Sessions

In UTC that would be 23:30 Mar 27 to 02:00 Mar 28.

DST will have (just) ended, so Adelaide will be UTC+09:30 for the
entire IETF, for any other time conversions you might need to make.

kre