Subject: DNSEXT WG agenda at 45'th IETF

From: Olafur Gudmundsson <[email-masked]>
Date: Fri, 17 Mar 2000 16:18:40 -0500

Here is the draft DNSEXT agenda
bashing 5 minutes (Randy) 

charter review 10 minutes (Olafur)

working group last call summary  10  minutes (Olafur) 
	TSIG  		draft-ietf-dnsext-tsig-00.txt
	zone signing key draft-ietf-dnsext-signing-auth-00.txt
	secure update	draft-ietf-dnsext-simple-secure-update-00.txt
	TKEY    	draft-ietf-dnsext-tkey-01.txt
	SIG(0) 		draft-ietf-dnsext-sig-zero-00.txt
	IANA    	draft-ietf-dnsext-iana-dns-00.txt
	
RFC status 10 minutes (Olafur)
	RFC 2782 
	<status of other RFCS> 

current drafts 40 minutes (Authors or chair)
	axfr 5  	draft-ietf-dnsext-axfr-clarify-00.txt
	IXFR 5   	draft-ietf-dnsext-ixfr-00.txt
	eds0.5 10	draft-ietf-dnsext-edns0dot5-00.txt
	Zone secure status 5  draft-ietf-dnsext-zone-status-00.txt
	DHCID 5 	draft-ietf-dnsind-dhcp-rr-00.txt
	<open>

related drafts 40  (Author or chair) 
	TSIG-GSSAPI 5   draft-skwan-gss-tsig-05.txt
	Multicast DNS 20 draft-aboba-dnsext-mdns-00.txt
	<open> 

related WG's 10 (WG chairs)
	DNSOPS 
	IDNS

other agenda items 

to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.

---

From: Alexander Krotov <[email-masked]>
Date: Wed, 22 Mar 2000 09:39:10 +0200

> Here is the draft DNSEXT agenda
...

Any ideas about ineroperability testing ?

-- 
Alexander Krotov	gsm: +358 40-725 7216
Product Developer	fax: +358  9-478 1030
NameSurfer Ltd.		http://www.namesurfer.com