Subject: [dnssd] no dnssd interim

From: "STARK, BARBARA H" <[email-masked]>
Date: Mon, 23 Mar 2020 23:31:16 +0000

Hi dnssd WG,
David and I have discussed the possible interim and decided not to have one. There were no contributions and no requests for agenda time.
If you think we were sadly mistaken, please let us know.
Barbara

---

From: Ted Lemon <[email-masked]>
Date: Mon, 23 Mar 2020 19:34:36 -0400

> If you think we were sadly mistaken, please let us know.

I wouldn’t mind having one when the dust has settled, but it’s perfectly fine to not have one right away.  :)

---

From: David Schinazi <[email-masked]>
Date: Mon, 23 Mar 2020 17:26:58 -0700

Hi Ted,

What topics would you like to discuss if we were to have a DNSSD Virtual
Interim meeting before IETF 108?

Thanks,
David

On Mon, Mar 23, 2020 at 4:35 PM Ted Lemon <[email-masked]> wrote:

> David and I have discussed the possible interim and decided not to have
> one. There were no contributions and no requests for agenda time.
> _______________________________________________
> dnssd mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnssd
>

---

From: Ted Lemon <[email-masked]>
Date: Mon, 23 Mar 2020 20:31:59 -0400

Changes to SRP.  There are a couple of things that have come up.  E.g., when there is a name conflict, do we need to signal which name was in conflict, since the update will contain more than one name?  Right now we just return YXDOMAIN.  Also, do we need to be able to remove names before the lease expires?  Etc.

Sent from my iPad

> On Mar 23, 2020, at 8:27 PM, David Schinazi <[email-masked]> wrote:
> 
> 
> Hi Ted,
> 
> What topics would you like to discuss if we were to have a DNSSD Virtual Interim meeting before IETF 108?
> 
> Thanks,
> David
>