Subject: [dnssd] Alissa Cooper's Yes on draft-ietf-dnssd-prireq-05: (with COMMENT)

From: Alissa Cooper via Datatracker <[email-masked]>
Date: Wed, 04 Mar 2020 06:36:02 -0800

Alissa Cooper has entered the following ballot position for
draft-ietf-dnssd-prireq-05: Yes

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-dnssd-prireq/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I was missing our old friends Alice and Bob in 3.1, but then saw that they
return in later sections. It might be good to name the example users
consistently.

---

From: Christian Huitema <[email-masked]>
Date: Wed, 4 Mar 2020 08:31:00 -0800

Hello Alissa,

There is some history in the ascii art. It was created first for a presentation in the DNSSD working group, with names chosen to engage the attention of key participants in the group. Yes, David and Stuart could be renamed Alice and Bob, and the guy with the hat Eve. But that would lose some of the history. Also, I would have to redraw the ASCII art to suggest gender. Not so easy.

-- Christian Huitema 

> On Mar 4, 2020, at 6:36 AM, Alissa Cooper via Datatracker <[email-masked]> wrote:
> 
> _______________________________________________
> dnssd mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnssd

---

From: Adam Roach <[email-masked]>
Date: Wed, 4 Mar 2020 10:34:59 -0600

On 3/4/2020 10:31 AM, Christian Huitema wrote:
> Also, I would have to redraw the ASCII art to suggest gender.

That doesn't seem strictly necessary. It's 2020, and I'm pretty certain 
I saw a woman wearing pants just the other day.

/a

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 4 Mar 2020 16:39:11 +0000

Of course Adam Roach's comment applies :-) Or do you meant Bob wearing a Scottish kilt ?

More seriously, I really do not mind keeping David & Stuart: no much of history in this ASCII art ;)

-éric

-----Original Message-----
From: iesg <[email-masked]> on behalf of Christian Huitema <[email-masked]>
Date: Wednesday, 4 March 2020 at 17:31
To: Alissa Cooper <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, The IESG <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [dnssd] Alissa Cooper's Yes on draft-ietf-dnssd-prireq-05: (with COMMENT)

    Hello Alissa,

    -- Christian Huitema

---

From: Christian Huitema <[email-masked]>
Date: Wed, 4 Mar 2020 08:47:47 -0800

> On Mar 4, 2020, at 8:35 AM, Adam Roach <[email-masked]> wrote:
> 
> That doesn't seem strictly necessary. It's 2020, and I'm pretty certain I saw a woman wearing pants just the other day.

I was not thinking about dresses, but rather visual cues like the ponytail or Megan characters in xkcd. But really I would like to not erase the dnssd history.

-- Christian Huitema

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 4 Mar 2020 12:44:46 -0500

> On Mar 4, 2020, at 11:47 AM, Christian Huitema <[email-masked]> wrote:
> 
> 

No worries about changing it, was just something I noticed.
Alissa