Subject: [dnssd] agenda planning

From: "STARK, BARBARA H" <[email-masked]>
Date: Tue, 23 Feb 2021 19:10:55 +0000

Hi DNSSD,
It looks like the only item for the agenda is draft-ietf-dnssd-mdns-relay-04. A new draft was posted Feb 22.
Is there anything else to discuss? How much time should we allocate for this draft (up to 50 minutes)?
Thx,
Barbara

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Tue, 23 Feb 2021 19:15:57 +0000

Argh! I missed that draft-ietf-dnssd-srp-09 was updated in January. OK. That makes 2 items for DNSSD. 25 minutes each?
Barbara

> _______________________________________________
> dnssd mailing list
> [email-masked]
> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/dnssd__;!!
> BhdT!xSQiXP3b7OR0EXocqtJtBnNpVV6BJQY2LQ4kgGusSzrfA1043nl57VAIZegU3A
> $

---

From: Ted Lemon <[email-masked]>
Date: Tue, 23 Feb 2021 14:32:05 -0500

> Argh! I missed that draft-ietf-dnssd-srp-09 was updated in January. OK. That makes 2 items for DNSSD. 25 minutes each?

I think that’s fine. I would also like to talk about some upcoming work—there’s an SRP replication protocol document coming (for the case where you have multiple SRP servers for a network, but no primary name server to update, so the servers maintain a shared database). And also an SRP scalability enhancements document that talks about how to automatically discover SRP servers for a network and query them, thus avoiding multicast traffic, which can be important for an IoT stub network with a lot of devices, for example.

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Tue, 23 Feb 2021 20:42:28 +0000

Hi Ted,
OK. If everything deals with your efforts, you get 50 minutes to go through it all. I’ll divvy up the time equally among the 2 drafts and “upcoming work”. But if you want to spend more on one topic and less on another, that will be your choice.
Thx,
Barbara

From: dnssd <[email-masked]> On Behalf Of Ted Lemon
Sent: Tuesday, February 23, 2021 1:32 PM
To: STARK, BARBARA H <[email-masked]>
Cc: [email-masked]; <[email-masked]> <[email-masked]>
Subject: Re: [dnssd] agenda planning

On Feb 23, 2021, at 2:15 PM, STARK, BARBARA H <[email-masked]<mailto:[email-masked]>> wrote:
Argh! I missed that draft-ietf-dnssd-srp-09 was updated in January. OK. That makes 2 items for DNSSD. 25 minutes each?

---

From: Ted Lemon <[email-masked]>
Date: Tue, 23 Feb 2021 17:18:54 -0500

> OK. If everything deals with your efforts, you get 50 minutes to go through it all. I’ll divvy up the time equally among the 2 drafts and “upcoming work”. But if you want to spend more on one topic…

Sounds good, thanks!